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Hướng dẫn sử dụng Photoshop CS5 - Phần 1: Toolbox 

 

Photoshop là một trong những chương trình chỉnh sửa ảnh mạnh với mọi trình độ, kỹ năng nhưng lại là 

chương trình "đáng sợ nhất" đối với những người mới bắt đầu. Trong loạt bài này, Quản Trị Mạng sẽ 

hướng dẫn từng bước cơ bản cho người mới bắt đầu sử dụng Photoshop đặc biệt là Shop CS5; tìm hiểu về 

các công cụ và những thao tác cơ bản nhất. 

 

Sau khi cài đặt xong, bạn sẽ thấy giao diện của CS5 thay đổi khá nhiều so với phiên bản cũ, trông chuyên 

nghiệp hơn với nhiều tính năng "lạ" hơn. 
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Tùy chỉnh không gian làm việc 

Bạn sẽ muốn thử xem qua các panel và palette sẵn có xem cái nào phù hợp với công việc của mình. Trong 

những lựa chọn này, bạn sẽ thấy có sự sắp xếp khác nhau về phần bảng màu và panel phù hợp với từng mục 

đích công việc. Điều này khá thuận tiện khi bạn muốn có những chỉnh sửa khác nhau cho bức ảnh ở chế độ 

Design hay Painting.. 

 

CS5 có chế độ lưu những tùy chỉnh không gian làm việc theo ý thích của bạn lại để có thể sử dụng sau này. 

 

Nhấp vào >> để xem thêm về các tùy chọn không gian làm việc. Tạo một "New Workspace" và đặt tên nó theo 

ý bạn. Hãy chắc chắn kích vào 2 tùy chọn Keyboard Shortcuts và Menus cho không gian làm việc mới của bạn. 

Chọn không gian làm việc bạn vừa tạo và tùy ý đặt các panel cần thiết cho công việc. 
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Tùy chỉnh Toolbox 

 

  

 

Toolbox là nơi bạn có được tất cả các thao tác xử lý ảnh từ trò chuột. Theo mặc 

định, nó bị khóa ở phía cạnh trái của màn hình làm việc. Bằng cách nhấp vào phím 

mũi tên << bạn có thể mang toolbox này đặt tại bất kỳ vị trí nào trên phần không 

gian làm việc. 

Tùy chọn Palette 

Ở phía trên màn hình làm việc, ngay dưới thanh menu, bạn sẽ thấy các bảng các tùy chọn. Khi lựa chọn các 

công cụ khác nhau trên toolbox, bạn sẽ thấy các tùy chọn này thay đổi tùy vào từng công cụ. 

 

Các công cụ trên Toolbox 

  

Rectangular Marquee Tool (phím tắt: M): Đây là công cụ lựa chọn dạng cơ bản, lựa 

chọn vùng theo dạng hình khối cơ bản (có thể là hình chữ nhật, elip, 1 dòng đơn hoặc 

1 cột đơn. Nếu muốn lựa chọn theo dạng hình vuông hoặc hình tròn cân đối thì giữ 

Shift trong quá trình khoanh vùng. Nếu muốn thay đổi khung chọn giữa hình chữ 

nhật và hình ellip thì nhấn Shift + M (hoặc chuột phải vào biểu tượng công cụ trên 

thanh Toolbox và chọn hình như ý). 

  Move Tool (phím tắt: V): Đây là công cụ di chuyển. Nếu bạn đang chọn một vùng, sử 
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dụng công cụ này để di chuyển vùng chọn đó. Bạn cũng có thể di chuyển nhiều layer 

một lúc sau khi đã chọn layer cần di chuyển. 

  

Lasso Tool (phím tắt: L): Đây là một công cụ lựa chọn khác, công cụ này cho phép 

bạn vẽ nhanh một vùng chọn. Vùng chọn này có thể là một hình dạng đặc biệt tùy 

theo từng phần trên bức ảnh của bạn. Giữ Shift + L để thay đổi chế độ chọn khoanh 

vùng (Lasso) hay đa giác (Polygonal hoặc Magnetic). 

  

Quick Selection Tool (phím tắt: W): Đây là công cụ chọn vùng gần đúng. Kích biểu 

tượng bút vẽ vào một vùng của bức ảnh, Photoshop sẽ đọc và cố gắng lấy vùng chọn 

có màu sắc tương đồng. Nhấn Shift + W để thay đổi giữa công cụ Quick Selection 

Tool và Magic Wand Tool. 

  

Crop Tool (phím tắt: C): Vẽ thành một vùng chọn hình chữ nhật, sau đó cắt lấy bức 

ảnh nằm trong vùng chọn đã vẽ. Công cụ này rất hữu ích thường được sử dụng để cắt 

xén một bức ảnh có không gian hơi "thừa". Nhấn Shift + C để thay đổi giữa công cụ 

Slice và Slice Select, một công cụ hữu ích để tạo ra nhiều hình ảnh từ một hình duy 

nhất, thường sử dụng trong việc lên hình ảnh cho một website. 

  
Eyedropper Tool (phím tắt: I): Chọn một màu bất kỳ từ tài liệu mà bạn đã mở. Shift 

+ I để thay đổi giữa các công cụ: Color Sampler, Ruler và Note Tool. 

  

Spot Healing Brush Tool (phím tắt: J): Rất hữu ích trong việc xóa các vết ố, trầy 

xước không mong muốn trên ảnh. Nhấn Shift + J để thay đổi giữa Healing Brush, 

Patch Tool và công cụ Red Eye (dùng để xử lý mắt đỏ) 

  

Brush Tool (phím tắt: B): Đây là công cụ phứt tạp duy nhất trên Toolbox. Rất nhiều 

bài trên Quản Trị Mạng đã hướng dẫn sử dụng công cụ này để vẽ các hình ảnh lặp đi 

lặp lại. Nhấn Shift + B để lựa chọn lần lượt công cụ Pencil, Color Replacement Tool, 

và Mixer Brushes. 

  

Clone Stamp Tool (phím tắt: S): Đây cũng là một công cụ brush sửa ảnh khác, giữ 

Alt và kích chuột vào vùng nền "nguồn" và sau đó kích chuột trái chọn vùng nền 

muốn "phủ" vùng "nguồn" lên. Nhấn Shift + S để chọn các công cụ đóng dấu khác 

nhau. 

  

History Brush Tool (phím tắt: Y): Làm việc song song với History Palette, bạn có 

thể "lấy lại màu gốc" với công cụ này. Sử dụng như một công cụ lọc, bạn chọn phần 

muốn lấy lại màu nền như ảnh gốc (phần được chọn phải nằm trong vùng đã bị thay 

đổi nền). Nhấn Shift + Y để thay đổi giữa History Brush Tool và Art History Brush 

Tool. 

  

Eraser Tool (phím tắt: E): Đây là công cụ dùng để xóa một vùng ảnh. Nếu ảnh là 

layer Background hoặc bị khóa thì vùng bị xóa sẽ lấy theo màu Background Color. 

Nhấn Shift + E để chuyển giữa chế độ xóa Eraser, Background Eraser, hay Magic 

Eraser. 

  

Gradient Tool (phím tắt: G): Kích và kéo gradient màu phủ đầy lên layer hoặc vùng 

mà bạn chọn bằng màu foreground và background trên thanh công cụ. Có rất nhiều 

tùy chọn gradient màu bạn có thể sử dụng. Mở rộng trong công cụ này còn có Paint 
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Bucket Tool - dùng để phủ một màu đơn cho 1 vùng hoặc 1 layer đang chọn. Nhấn 

Shift + G để chuyển đổi giữa 2 chế độ phủ màu. 

  

Blur, Sharpen, and Smudge Tools: mặc định, công cụ này không có phím tắt. Có ba 

công cụ chỉnh sửa ảnh nằm trong nút công cụ này. Smudge là thanh công cụ đặc biệt 

có thể tạo hiệu ứng vuốt màu tuyệt vời trên hình ảnh của bạn. Chuột phải vào nút 

công cụ để chọn những công cụ khác nhau: Blur và Sharpen. 

  

Dodge and Burn Tools (phím tắt: O): Dodge và Burn là công cụ chỉnh sửa giúp làm 

sáng hoặc tối một vùng cho bức ảnh. Nhấn Shift + O để thay đổi lựa chọn giữa các 

công cụ. 

  

Pen Tool (phím tắt: P): Đây là một công cụ "gây ác mộng" cho người dùng mới bắt 

đầu. Các công cụ Pen rất khó trong việc sử dụng nhưng là một ưu điểm của 

Photoshop. Shift + P sẽ cho phép bạn chuyển đổi giữa các công cụ làm việc với path 

(đường dẫn). 

  

Type Tool (phím tắt: T): Cho phép bạn nhập một đoạn nội dung, mặc định là theo 

chiều ngang. Nhấn Shift + T để chọn công cụ Vertical Type Tool (nhập nội dung theo 

chiều dọc) và Type Mask Tools. 

  

Path Selection and Direct Selection Tools (phím tắt: A): Đây là một công cụ chỉnh 

sửa các phân đoạn trong một đoạn đường dẫn (path). Có thể bỏ qua công cụ này trừ 

khi bạn sử dụng Pen Tool để vẽ 1 đoạn đường dẫn. Nhấn Shift + A để chuyển đổi 

giữa Path Selection và Direct Selection. 

  

Custom Shape Tool (phím tắt: U): Đây là công cụ để tạo các hình vector hoặc clipart 

từ một thư viện hình có sẵn. Nhấn Shift + U để lựa chọn giữa các công cụ vẽ hình chữ 

nhật, tam giác, các đường nét và hình clipart. 

  

Zoom Tool (phím tắt: Z): Đây là công cụ dùng để zoom to và nhỏ ảnh. Phóng to với 

việc nhấn chuột trái và thu nhỏ bằng cách nhấn thêm Alt trong khi kích chuột. Đây là 

công cụ cơ bản nhất trên thanh công cụ. 

  

Hand Tool (phím tắt: H): Cuộn tài liệu mà không cần sử dụng con trỏ chuột hay 

phím mũi tên. Nhấn và giữ phím Space bất cứ khi nào bạn cần sử dụng công cụ này, 

nhả phím Space khi không cần sử dụng đến nó nữa. 

  

Background/Foreground: Đây là bảng 2 màu sắc đang được sử dụng để chỉnh sửa 

ảnh. Màu trên là Foreground, màu dưới là Background. Nhấn phím X trên bàn phím 

để chuyển đổi màu Foreground thành Background và ngược lại. Nhấn phím D để đưa 

2 màu này về mặc định là trắng và đen. 

  

Quick Mask Mode (phím tắt: Q): Đây là một chế độ thay thế cho việc tạo các lựa 

chọn phức tạp với các công cụ Brush, Eraser và Paint Bucket. Nhấn phím Q để 

chuyển đổi giữa việc chọn chế độ Quick Mask Mode và chế độ thường. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 2: Các Panel 

Quản Trị Mạng - Một trong những điều hay nhất của Photoshop cũng là điều tệ nhất: đó là quá tải các 

tùy chọn. Hãy xem lướt qua các panel mặc định để có thể nắm được những tính năng nào cần dùng 

trong quá trình sử dụng Photoshop để bạn có thể tìm lại khi cần. 

 

Panel mặc định được đặt ở phía bên phải cửa sổ làm việc của Photoshop. Nó chứa mọi thiết lập hữu ích cho 

người mới sử dụng Photoshop, bạn có thể điều chỉnh, ẩn hoặc hiện chúng. Không gian làm việc của Photoshop 

có thể rộng hơn giúp bạn thoải mái làm việc khi bạn cho ẩn các thanh panel đi. 
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Mặc định thiết lập của các panel trong phần làm việc Essentials sẽ có dạng như sau. Ngoài cửa sổ làm việc 

Essentials bạn còn có thể chọn các khung làm việc khác như Design, 3D… bằng việc kích vào  để lựa 

chọn thêm. Ngoài ra để khôi phục lại các panel trong từng khung làm việc bạn có thể lựa chọn Reset trong 

menu ngữ cảnh khi kích vào . 

   

Các panel có thể được gộp lại bằng cách kích vào  ở phía bên phải trên của panel. 
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Bạn có thể kéo panel đi bất kỳ vị trí nào thuận tiện cho việc sử dụng bằng cách kích và kéo panel tương ứng ra 

khỏi vị trí cố định của nó. 

 

Đương nhiên, panel cũng có thể được đặt lại đúng vị trí như ban đầu bằng cách kéo về sát cạnh phải của cửa 

sổ Photoshop, cho đến khi bạn thấy xuất hiện một thanh màu xanh phía bên phải cửa sổ. 
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Tìm hiểu các panel mặc định 

Trong khung làm việc Essentials có một vài panel mặc định. Nó hiển thị ở phía trên cùng (bên cạnh menu Help) 

 Mini Bridge: Adobe Bridge là một chương trình duyệt file ảnh tương tự như Faststone, XnView hay 

Google Picasa. CS5 đã tích hợp một phiên bản nhỏ Bridge để cho phép bạn duyệt ảo các thư mục ảnh của 

mình một cách đơn giản hơn qua panel. Điều này thực sự hữu ích và giúp bạn tiết kiệm khá nhiều thời gian 

trong việc quản lý ảnh. 
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Việc duyệt ảo các thư mục ảnh trong Photoshop rất hữu ích. Bridge sẽ chỉ tải khi bạn mở panel và chọn Start 

Browsing. Các công cụ trực quan sẽ điều hướng tới các thư mục trên máy tính; các file/thư mục quan trọng và 

thường sử dụng sẽ có thể được thêm vào phần Favorites để truy cập nhanh khi cần. 
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 History: đây là một trong những tính năng quan trọng nhất trên Photoshop, History cho phép người 

dùng undo lại nhiều mức công việc đã làm. 

 

Như bạn thấy trong hình dưới, hình bên trái là các thao tác đã làm với bức ảnh, hình bên phải là thao tác undo 

gần như lại toàn bộ công việc đã làm. 
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Sử dụng panel History, bạn có thể back lại các công việc gần nhất đã làm với bức ảnh hoặc thậm chí khôi phục 

lại ảnh gốc (trong trường hợp chỉnh sửa không đúng theo ý muốn) bằng cách kích vào phần trên cùng của 

panel History. 
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 Color: đây là một panel đơn giản, nó chính là phần màu sắc mà bạn đặt cho foreground và 

background 

 

Bạn có thể điều chỉnh giá trị màu Red, Green và Blue từ 0 – 255. Giá trị càng cao màu càng sáng và ngược lại. 

Ngoài ra bạn cũng có thể chọn màu từ thanh màu ở phía dưới panel, nó có vẻ dễ dàng chọn hơn. 

Ngoài ra bạn cũng có thể tùy chỉnh các tùy chọn màu khác bằng cách kích vào  và đặt slider cho những chế 

độ màu khác nhau. 

 

 Swatches: Đây là một nguồn tài nguyên hay cho người mới bắt đầu và cả với các chuyên gia, 

swatches là một bảng màu sắc đã được lưu. 

 

Mặc định, CS5 sẽ lưu 122 màu sắc chủ yếu cho bạn sử dụng. 

   

Bạn có thể tạo một swatch mới từ màu foreground bằng cách kích vào  và chọn “New Swatch” 
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Màu sắc bạn chọn để lưu sẽ hiển trị trong bảng Swatch. 

 Styles: Là một panel chứa các Layer Effects được lưu, Styles có thể là một cách định dạng khá thú vị 

cho người mới bắt đầu và cũng giúp cho những chuyên gia tiết kiệm thời gian trong việc tái sử dụng các định 

dạng layer phổ biến. 

 

Rất đơn giản, bạn chỉ cần kích vào bất kỳ styls mặc định nào để có thể nhanh chóng sử dụng lại chúng sau 

này. Nếu không muốn chọn một định dạng nào cụ thể cho layer, bạn hãy chỉnh sửa lại chúng bằng tay hoặc 

kích luôn vào nút  để gỡ bỏ hoàn toàn các hiệu ứng layer. 

   

Rất nhiều hiệu ứng mặc định 
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Bạn có thể chọn nhiều hơn nữa các định dạng có sẵn bằng cách kích vào  để chọn thêm. 

 

 Adjustments: đây là panel điều chỉnh tạo ra các lớp cho bức ảnh bạn thêm sống động và đẹp hơn. 

Bạn có thể sử dụng các tính năng Hue/Saturation, Contrast hay Levels cho những bức ảnh. Tính năng này thực 

chất là tạo một layer mới lên trên bức ảnh của bạn và mọi điều chỉnh đều thực hiện trên layer mới này. 
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Kích “Levels” để tự động tạo một layer adjustment mới. 

   

Bạn sẽ thấy các tùy chọn thanh trượt để điều chỉnh về độ tương phản của hình ảnh. 
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Những thay đổi này có thể được Undo mà không cần sử dụng History hay các chức năng Undo khác, chỉ cần 

xóa các layer điều chỉnh đã được tạo 

   

Nhiều lớp điều chỉnh có thể được tạo cùng lúc và nếu cần sử dụng lớp điều chỉnh nào thì bạn chỉ cần ẩn đi các 

lớp điều chỉnh khác bởi chúng là những layer riêng biệt. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

 Masks: Panel marks là một phương thức để loại bỏ các phần của layer, đưa chúng về dạng 

transparency. Đây là một cách khá hay để bỏ background từ một layer mà không cần sử dụng hiệu ứng 

 

Panel Mask là một tính năng độc đáo trong CS5, nó có thể giúp những người dùng mới cắt bỏ background từ 

các bức ảnh mà không tốn nhiều công sức. 
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 Layers: Layer là một tính năng chuẩn của Photoshop, nó cho phép người dùng tạo ra những bức ảnh 

2D từ  nhiều phần có thể chỉnh sửa. 
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Một lớp chỉnh sửa nghệ thuật mới làm đẹp hơn cho bức ảnh (hoặc xấu đi) mà không làm ảnh hưởng tới lớp 

ảnh gốc. 
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Một lớp có thể được sao chép, mask và rất nhiều thao tác khác. Adjustments cho các lớp cũng được tạo và 

quản lý trong panel Layers này. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

 

Các layer được xếp chồng lên nhau, kết hợp với nhau để tạo ra những bức ảnh hoàn hảo. 
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Các chế độ Opacity và Blending cũng được quản lý trong panel này. Hình ảnh chỉnh sửa với các lớp có thể tạo 

nhiều hình ảnh phong phú và rất dễ dàng cho việc chỉnh sửa lại. 

 Channels: Các bức ảnh số hiện thị màu sắc theo sự kết hợp của các màu cơ bản. Các màu cơ bản 

này sẽ hiển thị độc lập trong panel Channels của Photoshop. Người mới sử dụng có thể bỏ qua panel này. 
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Nếu bạn quan tâm tới việc sử dụng Channels, hãy lưu bức ảnh lại trước khi thử nghiệm. 

 

 Paths: Đây là một thành phần khá phức tạp của Photoshop, các path dựa trên thành phần chính là 

vector (tương tự như Illustrator). Vector thực chất không khó hiểu nhưng công cụ Pen thì lại rất khó và gây bực 

bội cho người mới sử dụng. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 3: Giới thiệu Layers 

Cập nhật lúc 13h14' ngày 18/11/2010    Bản in Chia sẻ 

QuanTriMang.com - Một trong những thành phần chuẩn của Photoshop là Layers, nó chính là 

nền tảng để bạn có thể tạo nên những bức ảnh đẹp. Trong bài này, Quản Trị Mạng sẽ giới thiệu một 

vài thao tác sử dụng layer cơ bản để làm nổi bật một bức ảnh. 

 

Bảng Layers là một trong những thành phần quan trọng nhất của Photoshop, bất cứ khi nào sử dụng 

http://www.quantrimang.com.vn/daily/18112010/index.aspx
http://www.quantrimang.com.vn/print/72906.aspx
http://www.addthis.com/bookmark.php?v=250&username=xa-4bf4989b0d3bdb86
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Photoshop bạn cũng mất rất nhiều thời gian vào việc thao tác trên panel này. 

 

Nếu không thấy hiển thị thành phần này trong cửa sổ làm việc, bạn có thể mở lại nó bằng cách vào 

menuWindow > Layers (hoặc nhấn phím F7) 
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Dùng công cụ Lasso để tạo ra một hình dạng bất kỳ, trong trường hợp này, từ Layer sẽ được vẽ ra. 

Nhưng Lasso sẽ chưa tạo một layer mới, do đó bạn phải kích vào  trong bảng Layers (hoặc 

nhấn Ctrl + Shift + N) để tạo 1 layer trắng. 
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Bạn có thể đưa vào layer mới này một file ảnh mới hoặc bất kỳ thành phần nào tùy vào mục đích chỉnh 

sửa ảnh của bạn. Mặc định, một layer mới được tạo ra sẽ ở dạng không nền (transparent) 

Nếu muốn thêm nền vào layer mới này, bạn chỉ cần vào Edit > Fill và chọn màu cần đặt. 

 

Màu nền layer mới trong ví dụ chúng tôi vừa làm là màu đen. Sau khi đã đổ màu cho đối tượng vừa vẽ 

xong, hãy bỏ vùng chọn đi để thực hiện 1 thao tác khác. Để bỏ lựa chọn của một vùng, bạn chỉ cần 

nhấn Ctrl + D trên bàn phím. 
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Nhấn Ctrl + D để bỏ lựa chọn 

Như bức ảnh trong ví dụ này, chữ Layer đã đè lên hỉnh ảnh đầu tên lửa và gây xấu cho bức ảnh, trong 

trường hợp này bạn cần chỉnh sửa lại vị trí của chữ Layer sao cho hợp lý. 

Sử dụng công cụ Move Tool (phím tắt V) để di chuyển các layer được chọn trong panel Layers của 

Photoshop. 
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Theo như hình ảnh trên thì vị trí tàu con thoi vẫn bị chữ Layer che khuất, bạn có thể kéo, xoay nó theo 

một vị trí khác để không làm xấu đi bức ảnh gốc. 

 

Để xoay layer bạn có thể chọn layer cần xoay, nhấn Ctrl + T trên bàn phím, đưa trỏ chuột vào góc của hình 

chữ nhật bao quanh layer và quay. 
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Ngoài thành phần Layer vừa tạo, bạn có thể chèn nhiều lớp layer khác nhau lên bức ảnh, mỗi layer là một 

thành phần độc lập thì sẽ giúp bạn chỉnh sửa linh hoạt hơn. 
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Nếu có một layer nào đó không phù hợp khi có các layer khác thì bạn có thể ẩn nó đi bằng cách kích vào biểu 

tượng  ở layer tương ứng muốn ẩn. Hiện lại layer thì làm cách ngược lại, kích vào ô vuông trống ở đầu 

mỗi layer. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Để tạo chữ chú thích cho ảnh, bạn chọn công cụ Type Tool (phím tắt: T) và nhập vào nội dung chú thích. Nội 

dung này có thể thay đổi được nếu sau này bạn cần chỉnh sửa lại. 

 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

Với một nội dung chú trích trên nền ảnh không nổi bật lắm, bạn có thể sử dụng tùy chọn Blending Options để 

thêm hiệu ứng cho layer đang được chọn. Chuột phải vào bất kỳ layer nào cần tạo hiệu ứng và chọn Blending 

Options trên menu. 

 

Với tùy chọn này bạn sẽ thấy hộp thoại Layer Style xuất hiện. Tại đây bạn có thể lựa chọn hiệu ứng đổ bóng, 

tạo viền.. và rất nhiều hiệu ứng khác cho đối tượng. 
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Bạn có thể dùng nhiều kiểu hiệu ứng khác nhau cho cùng một đối tượng/layer miễn sao giúp đội tượng đó nổi 

bật hơn trên một nền ảnh phức tạp. 
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Ngay cả khi đã chọn xong hiệu ứng, nếu cần thay đổi lại nội dung đối tượng (trong trường hợp này là font 

chữAplollo 11) thì vẫn có thể làm được. 
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Trong panel Layer, bạn có thể kiểm soát được mọi layer cũng như hiệu ứng của layer. Nếu cần ẩn đi hiệu ứng 

hoặc layer nào vẫn chỉ cần kích vào biểu tượng . Có rất nhiều kiểu hiệu ứng layer khác nhau trong panel 

Layer tùy thuộc vào từng đối tượng bạn tạo. 
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Trong panel Layers, bạn có thể kích vào  để tạo một lớp layer màu khác, còn được gọi là layer Adjustment 

 

Bức ảnh sau đã được tạo thêm một lớp Adjustment 
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Lớp Adjustment này cũng được liệt kê trong panel Layers và nó chỉ ảnh hưởng đến các lớp nằm dưới nó. Bạn 

hãy thử thay đổi vị trí lớp để nhận thấy sự ảnh hưởng lẫn nhau giữa các lớp. Lớp Adjustment này cũng có thể 

chỉnh sửa hiệu ứng tương tự như như các layer thông thường. 

Có nhiều hiệu ứng tùy chọn để chỉnh sửa các lớp Adjustment, trong đó có cả thành phần Gradient. 
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Bạn có thể chỉnh sửa một vài tùy chọn với hiệu ứng Gradient như kiểu, màu sắc, góc độ… 

 

Các lớp Adjustment được ẩn hoặc chỉnh sửa bằng cách kích đúp chuột vào chúng trên danh sách trong panel 

Layers 
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Việc thao tác với các lớp trong panel Layers sẽ giúp tăng khả năng sử dụng Photoshop, qua đó có được những 

hiệu ứng như mong muốn trên bức ảnh mà bạn cần chỉnh sửa. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 4: Các menu cơ bản 

Photoshop có một hệ thống menu rất lớn với các tùy chọn mà không một người dùng nào có thể bỏ 

qua. 

 

Bài hướng dẫn này của Quản Trị Mạng sẽ có một cái nhìn tổng quát các menu, thông qua đó sẽ giúp bạn dễ 

dàng hơn trong việc tìm kiếm công cụ để chỉnh sửa ảnh phù hợp. 

Thanh Menu 

 

Đây là một thanh menu tổng quát các chức năng, nó nằm phía trên cùng cửa sổ làm việc của Photoshop. Mỗi 

một nút là một menu tổng quát, chúng ta sẽ lượt qua một loạt những menu này. 

Menu File 
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Ngoài những tính năng hiển nhiên như New, Open, Close thì menu này còn chứa rất nhiều tính năng khác mà 

sẽ khiến bạn phải bối rối 

Browse in Bridge: Đây là một chương trình đi kèm với Photoshop để duyệt hình ảnh. Nó cho phép người dùng 

quản lý ảnh dưới dạng hình ảnh (chứ không phải chỉ tên file), tương tự như Google Picasa. Bridgle là một 

chương trình khá hay tuy nhiên nó có thể gây phiền nhiễu nếu bạn vô tình mở vì nó tốn khá nhiều thời gian để 

tải. 

Browse in Mini Bridge: Mini Bridge là một phiên bản live của Bridge duyệt ngay trong Photoshop (không phải 

mở chương trình mới như Browse in Bridgle). Rất dễ sử dụng nhưng lại mất thời gian để tải. 
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Open As: Đây có vẻ như là một mục tính năng có vấn đề (hoặc có thể đã hỏng). Ý tưởng nhà sản xuất đưa ra 

là với tính năng này có thể mở một loại file khác (ví dụ như một tập tin PSD có phân lớp) dưới dạng file ảnh. 

Open As Smart Object: Tạo một smart object từ một file bất kỳ chỉ đơn giản bằng cách mở nó. Việc thay đổi 

kích thước và chỉnh sửa Smart Object không ảnh hưởng tới tập tin gốc ban đầu, do đó nếu bạn có kế hoạch 

thay đổi kích thước 1 đối tượng nhiều lần thì bạn nên mở nó trong chế độ Smart Object. 

Share my Screen và Create New Review: Đây là các tính năng Adobe CS Live chỉ được cung cấp tới những 

người dùng có đăng ký bản quyền và có tạo một tài khoản trên Adobe.com. 

 

Device Central: Một chương trình riêng biệt hỗ trợ các ứng dụng cho điện thoại di động và smartphone. 
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Save for Web and Devices: Một loại ứng dụng dùng để nén file thành các file dạng JPG, GIF, PNG hoặc các 

định dạng WBMP phù hợp cho việc đăng tải lên web. Trong trường hợp này, Devices dùng để chỉ các dòng 

máy smartphone. 

Revert: Tải lại file từ điểm lưu lại gần nhất. Bạn sẽ mất tất cả các thay đổi và History khi thực hiện thao tác này, 

tuy nhiên việc này cũng có lợi ích riêng trong một số trường hợp. 

Place: Chèn một file mới vào file đang mở, cho phép bạn thay đổi kích thước và chỉnh sửa như một đối tượng 

Smart Object. 

Automate and Scripts: Tùy chọn này giúp cho những chuyên gia sử dụng Photoshop thực hiện được nhanh 

chóng các chỉnh sửa lặp đi lặp lại. Scripts là một tiện ích khác thú vị và đáng để xem xét, kể cả với người dùng 

cơ bản. 

Menu Edit 

Đây là một menu khá rõ ràng với những tính năng hữu ích nhất trên PS. 
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Undo, Step Forward, Step Backward: Undo là một tính năng phổ biến và rất thường dùng trong nhiều 

chương trình hiện nay. Step Forward và Step Backward là để di chuyển qua lại giữa các bước trên panel 

History. Đây là một cách đơn giản để sử dụng History Panel. 

Cut, Copy và Copy Merged: Có thể bạn đã quá quen thuộc với những hành động như Cut, Copy, Paste trong 

các menu Edit (của những chương trình phổ biến như MS Word). Copy Merge là tính năng vô cùng hữu ích, nó 

có thể sao chép một tài liệu đa lớp như thể đó là những lớp đã được sáp nhập. 

Fill: Công cụ này thường bị bỏ qua mặc dù nó là một công cụ khá hay. Fill sẽ “lấp đầy” một vùng chọn, một 

layer hoặc chanel bằng màu foreground hoặc background, màu trắng, đen hoặc màu của chính nội dung bức 

ảnh. CS5 có một cơ chế lấp đầy hình ảnh gần giống như thật với việc tái tạo lại một phần hình ảnh bằng các 

đối tượng nền xung quanh phần khuyết đó. 
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Stroke: Tạo một đường viền xung quanh đối tượng được lựa chọn với bất kỳ màu nào mà bạn sử dụng. Bạn 

có thể điều chỉnh độ dày đường viền này hoặc lựa chọn đường viền được tạo là viền trong, chính giữa hay bao 

ngoài đối tượng. 

 

Content Aware Scale: Sử dụng công cụ tương tự như trong Content Aware Fill với phạm vi là một phần của 

hình ảnh. Bạn có thể tùy chỉnh kích thước của đối tượng với tùy chọn này. 

Puppet Warp: Đây là một tính năng mới khá phức tạp trên CS5, nó cho phép người dùng có thể bóp méo hoặc 

kéo hình ảnh theo những cách thức khá phức tạp. 

 

Transform và Free Transform: Đây là một công cụ hữu ích dùng để thay đổi kích thước một hình ảnh, chỉnh 

sửa và tạo ra các điểm để có thể kéo méo hình (nếu cần). 
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Keyboard shortcuts: menu này dùng để chỉnh sửa và gán một số phím tắt bàn phím tùy chỉnh cho mỗi mục 

menu trên Photoshop. Nó thực sự rất cần cho bất kỳ người sử dụng nào quen dùng phím tắt. 

Menu: Cho phép người dùng chỉnh sửa trình đơn hiện tại, ẩn đi tính năng mà họ ghét hoặc không bao giờ sử 

dụng, và làm nổi bật các tính năng cần thiết. 

 

Preferences: Chứa nhiều vấn đề khác mà bạn cần chỉnh sửa với Photoshop. 

Menu Image 

Menu Image cho phép bạn thay đổi về độ sâu của màu, hình ảnh và nhiều tính năng khác. Các tùy chọn hữu 

ích nhất ở đây là gì? 

 

Mode: Chế độ màu bạn có thể thiết lập cho ảnh như RGB hay CMYK, cũng như các dạng bit màu khác như 

Lab hoặc Indexed. Bạn không nên sử dụng bất kỳ dạng màu nào ngoài RGB trừ khi bạn quan tâm kỹ hơn tới 

việc định dạng ảnh và ảnh kỹ thuật số. 

Adjustments: Một menu phụ với các thành phần điều chỉnh độ sáng, độ tương phản, Levels, Curves, cũng như 

Hue/Saturation. Có một loạt các tùy chọn khác, và dưới đây là một số thành phần quan trọng nhất: 

- Brightness/Contrast: Đây là thành phần cơ bản để điều chỉnh độ tương phản sáng/tối trong các bức ảnh. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

Là một công cụ hay và dễ sử dụng cho người mới bắt đầu. 

- Levels: Một cách tinh chỉnh hơn về phạm vi giá trị tương phản trong các bức ảnh. 

- Curves: Một cách điều chỉnh giá trị và chanel phức tạp hơn, nó cho phép người dùng điều chỉnh giá trị, nhắm 

tới mục tiêu với độ chính xác cao hơn. Tính năng này thường được các chuyên gia sử dụng. 

- Exposure: Cũng là một trình đơn khác để điều chỉnh độ tương phản sáng/tối. Tùy chọn này được sử dụng 

nhiều cho các nhiếp ảnh kỹ thuật số. 

- Hue/Saturation: Điều chỉnh màu sắc hình ảnh cũng như độ tươi sáng và sống động của ảnh. 

- Invert: Đảo ngược hai màu trắng đen của ảnh. Tất cả các màu sắc khác trên ảnh sẽ hiển thị theo chế độ đối 

lập màu hiện tại. 

- Posterize: Đây là một bộ lọc giảm màu sắc hình ảnh về giới hạn một số màu cơ bản. 

- Threshold: Đây cũng là một bộ lọc màu khác để chuyển bức ảnh của bạn về dạng 2 màu cơ bản là trắng và 

đen, hoàn toàn không có màu xám. 

Auto Tone, Auto Contrast, Auto Color: Photoshop sẽ cố gắng cải thiện tự động bức ảnh của bạn bằng việc 

điều chỉnh Tones, Contrast và Color. Nó được gợi ý từ Photoshop Elements (một trình sửa ảnh tương tự nhưng 

ở dạng cơ bản), đây là công cụ hay cho người mới sử dụng. 

Image Size: Không nên nhầm lẫn thành phần này với Canvas Size, vì với lựa chọn này kích thước của toàn bộ 

file ảnh sẽ bị thay đổi. 

 

Canvas Size: Tăng kích thước trống xung quanh bức ảnh. 
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Image Rotation: Quay bức ảnh theo một góc 90
o
 hoặc 180

o
, ngoài ra cũng có thể tự tùy chỉnh góc độ quay của 

ảnh bằng cách chọn Arbitrary. 

Duplicate: Tạo một file ảnh mới là bản sao của file hiện tại. Tập tin mới sẽ không có thành phần History đã sửa 

Menu Layer 

Đây là nơi chứa các thao tác chỉnh sửa và làm việc với lớp đối tượng. Menu Layer có rất nhiều menu phụ và 

các tùy chọn phức tạp. Bạn có thể xem lại phần 3 của loạt bài hướng dẫn này. 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/72906_Huong-dan-su-dung-Photoshop-CS5-Phan-3-Gioi-thieu-Layers.aspx
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New: Các menu phụ trong menu này cho phép bạn tạo ra các lớp mới cũng như các tùy chọn để chuyển lớp 

hiện có thành lớp Background (nếu cần). Bạn cũng có thể nhóm các lớp đang chọn thành một nhóm (việc lựa 

chọn nhiều lớp sử dụng Shift hoặc Ctrl – tương tự như thao tác với các file trong thư mục). Tùy chọn này sẽ tạo 

ra các “thư mục” lưu trữ những lớp đã được chọn để nhóm. 

Duplicate Layer: Cho phép người dùng tạo một bản sao của lớp đang được chọn và lưu trữ nó vào đúng file 

đang mở hoặc tạo ra một file mới. 

New Fill Layer/New Adjustment Layer: Đây là cách tạo ra 2 loại lớp màu mới phủ lên trên lớp ảnh hiện tại. 

Bạn có thể tùy chỉnh 2 lớp mới tạo này một cách dễ dàng để tạo ra những bức ảnh sống động. 

Layer Mask/Vector Mask: Công cụ dùng để lọc hoặc ẩn một phần (hay tất cả) các lớp đang hoạt động. Có sự 

khác biệt khá cơ bản giữa hai loại Mask này đó là Mask theo vector và theo điểm ảnh. 
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Clipping Mask: Đây là một tính năng khá khó hiểu, nó dùng để đặt một lớp hoặc nhóm lớp thành Mask để 

minh bạch cho lớp dưới nó. 

Group Layers/Hide Layers: Nhiều lớp có thể được chọn trong panel Layers và được nhóm/ẩn trong menu 

này. 

 

Align/Distribute: Công cụ này dùng để sắp xếp các lớp trong không gian làm việc/không gian ảnh. Với công cụ 

này, bạn có thể căn đối tượng vào giữa ảnh hoặc chỉnh khoảng cách đều giữa các đối tượng một cách dễ 

dàng. 

Merge Down: Kết hợp các lớp hiện tại (hoặc nhóm lớp) với các lớp dưới nó. 

Merge Visible/Flastten Image: Kết hợp tất cả các lớp trong file của bạn. Merge Visible sẽ bỏ qua tất cả các lớp 

ẩn trong panel Layers, trong khi Flatten Image sẽ bỏ chúng đi hoàn toàn. Merge Visible sẽ tạo ra các khoảng 

transparen ngoài những lớp ảnh đã kết hợp, còn Flatten Image sẽ tạo ra một lớp Background theo màu mà bạn 

định sẵn ở Background color. 

 

File gốc trong panel Layers, hiển thị các lớp hiện tại 
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File sau khi đã kết hợp bằng Merge Visible, vẫn giữ nguyên lớp transparen 

 

File sau khi đã kết hợp bằng Flatten Image, nền background màu trắng  

đã được thêm vào sau khi kết hợp. 

Các Menu quan trọng khác 

Phần còn lại của các menu trong Photoshop gần như là khá phức tạp cho người mới sử dụng. 

Menu Select: Menu này làm việc với các công cụ Marquee, Lasso và Wand trêm panel Layers. Select All, 

Deselect và Reselect là các công cụ chọn đối tượng. Khi bạn đang lựa chọn 1 phần đối tượng, Invert sẽ có tính 

năng đảo ngược phần lựa chọn của bạn, nghĩa là phần ảnh được chọn ban đầu sẽ thành không chọn, và phần 

ảnh không được chọn ban đầu sẽ thành được chọn. Bạn cũng thể chọn tất cả các lớp trong panel Layers từ 

công cụ trên menu này, ngoài ra còn có thể điều chỉnh các lựa chọn từ menu phụ Modify. Tùy chọn chế độ 

Quick Mask cũng được điều chỉnh tại menu Select này. 
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Menu Filter: Đây là một thư viện template sẵn có cho người sử dụng Photoshop. Filter cho phép bạn lựa chọn 

các loại biến dạng khá thú vị cho bức ảnh. Có cái thực sự hữu ích, có cái không, tùy thuộc vào mục đích của 

người sử dụng. Filter là một thành phần khá lớn trong PS và cần phải có một bài viết riêng để khai thác các thư 

viện trong menu này. 
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Menu View: là một menu chứa rất nhiều các thành phần ít dùng của Photoshop như việc thay đổi kích thước 

và hình dạng của điểm ảnh, ngoài ra còn chứa các thao tác cơ bản như Zoom in, Zoom out. Với menu Print 

Size, bạn có thể xem trước kích thước in hoặc nhanh chóng zoom 100% với Actual Pixels. Trong menu này, 

bạn cũng có thể tắt những điều gây phiền nhiễu như Snap, Rulers cũng như xóa Guides hay Slices. 

 

Menu Windows: Đây là menu quản lý việc hiển thị/không hiển thị của các panel, Options, Toolbox... trên màn 

hình.  



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Menu Help: là menu cuối cùng nhưng cũng không kém phần quan trọng, nó chứa mọi thông tin cơ bản của một 

ứng dụng. Thông qua nó bạn có thể kiếm tra, tìm kiểu về các công cụ mà mình chưa nắm rõ hoặc thông số cụ 

thể về phiên bản của phần mềm. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 5: Chỉnh sửa ảnh 

Photoshop có tên “Photoshop” là có lý do của nó, vì nó là một chương trình chuyên chỉnh sửa ảnh. Bài 

này Quản Trị Mạng sẽ giới thiệu sơ qua một số kỹ thuật chỉnh sửa ảnh cơ bản và tìm hiểu làm cách nào 

để có thể cải thiện một bức ảnh gia đình. 

 

Cắt ảnh để có khung nhìn đẹp hơn 

Thông thường khi chụp một bức ảnh kỹ thuật số, kết quả sẽ là một bức ảnh với khung nhìn hơi rộng, khung 

nhìn loãng làm mờ đi trọng tâm của hình ảnh. Một trong những điều cần làm đầu tiên đối với bức ảnh là “thử 

nghiệm” công cụ cắt xén ảnh Crop. 
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Bấm C để chọn công cụ Crop. Sử dụng chuột để nhấp và kéo tạo thành một khung chữ nhật bên trong bức ảnh 

(nếu cần xén ảnh theo hình vuông thì giữ Shift trong quá trình nhấp kéo chuột) 
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Với khung chữ nhật đã được vẽ ra, bạn có thể di chuyển, thay đổi lại kích thước cho chính xác hơn trước khi 

nhấn Enter để xén ảnh. 

 

Bạn có thể undo lại thao tác với phím Ctrl + Z (undo nhiều lần thì nhấn Ctrl + Alt + Z) và thực hiện lại thao tác 

xén ảnh nếu chưa ứng ý. 

 

Điều chỉnh độ tương phản với công cụ Levels 
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Hình ảnh chụp thiếu ánh sáng có thể khiến bức ảnh của bạn trở nên ảm đạm hoặc tối tăm không rõ các chi tiết. 

Các công cụ điều chỉnh độ sáng và tương phản là một lựa chọn hợp lý trong trường hợp này, công cụ tốt nhất 

để sử dụng thường là Levels. 

 

Mở bức ảnh cần chỉnh sửa, nhấn phím Ctrl + L để mở hộp thoại Levels. Theo mặc định thì nó giống như hình 

dưới. 
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Ba nút thanh trượt đại diện cho phần Shadows (vùng tối nhất), Midtones (phần tối trung bình) 

và Highlights (vùng sáng nhất) của bức ảnh. Bằng cách điều chính chúng như hình minh họa trên, vùng sáng 

được mở rộng ra, điểm Midtone được kéo gần hơn về phía Shadows để mở rộng hơn khoảng cách giữa phần 

Midtone với Highlights giúp bức ảnh sáng hơn một cách tự nhiên. 
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Nhấp OK để đóng chế độ chỉnh sửa. Ngay lập tức bạn sẽ thấy chi tiết bức ảnh trông sáng hơn, bầu trời bức 

ảnh dưới không còn ảm đạm, u ám như ảnh ban đầu. Có thể sẽ phải chỉnh sửa vài lần thì bức ảnh trông mới 

sáng thật tự nhiên. 

 

Điều chỉnh màu nhạt bớt 

Một trong những vấn đề lớn nhất với những ảnh chụp trong nhà là quá nhiều màu sắc khiến người xem rối mắt. 

Dưới đây là một cách đơn giản để giảm bớt màu sắc của một bức ảnh, với ví dụ này là giảm bớt màu vàng. 
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Bạn vào phần Image > Adjustments > Selective Color 
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Selective Color là một công cụ cho phép bạn điều chỉnh hình ảnh thông qua các màu sắc chủ đạo. Đó là: màu 

Đỏ (Red), Xanh lục (Green) và Xanh dương (Blue) là các màu cơ bản của ánh sáng; màu Xanh sáng (Cyan), 

Tím (Magenta), Vàng (Yellow) và Đen (Black) là màu sắc chỉnh của việc in ấn; ngoài ra còn màu Trắng (White) 

và Trung tính (Neutrals). 

 

Trong bức ảnh ví dụ của chúng tôi có hơi nhiều tông màu vàng, do đó trong trường hợp này sẽ chọn “Yellows” 

từ menu Color sổ xuống. Bạn có thể sử dụng các thanh trượt để điều chỉnh màu sắc cho phù hợp nhất. 

 

So với hình ảnh ban đầu, hệ thống ánh sáng hiện tại của bức ảnh trông đã tự nhiên hơn, hình ban đầu có vẻ 

hơi nhiều màu vàng quá. 
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Làm sắc nét ảnh mờ mà không làm hỏng màu sắc 

Đôi khi ánh sáng trong nhà có thể mang lại hiệu ứng ấm áp và huyền ảo cho các bức ảnh của bạn. Tuy nhiên, 

việc huyền ảo “quá” mạng lại những nét mờ trên bức ảnh. Có rất nhiều bộ lọc trên Photoshop có thể làm sắc 

nét cho hình ảnh nhưng sẽ làm sai lệch đi màu sắc hoặc làm méo hình ảnh. Với một số thao tác sau sẽ giúp 

bạn làm sắc nét lại bức ảnh nhưng vẫn giữ nguyên vẹn được màu sắc ấm áp ban đầu. 
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Lab color là một không gian màu sắc như RGB và CMYK. Nó không thường được sử dụng lắm nhất là trong 

thế giới nhiếp ảnh chuyên nghiệp, thường được sử dụng nhiều hơn với các tập tin ảnh nghệ thuật kỹ thuật số. 

Để chuyển ảnh vào chế độ Lab color, bạn vào Image > Mode > Lab Color 

 

Thay đổi ảnh sang Lab color sẽ mang lại một sự thay đổi về chế độ phân màu nhưng bạn sẽ không thể nhìn 

thấy bằng mắt thường. 
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Chuyển sang panel Channels cạnh Layers. Nếu không tìm thấy, bạn có thể bật nó lên bằng cách vào 

menuWindow > Channels. 

 

Chọn channel Lightness, bạn sẽ thấy một phiên bản ảnh không màu sắc như hình 
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Nếu ảnh bạn không thấy channel Lighness hoặc ảnh của bạn không phải chế độ không màu thì hãy thực hiện 

lại các thao tác trên. 

 

Vào Filters > Sharpen > Unsharp Mask. Unsharp Mask có thể tăng độ tương phản và miết sắc các nét hình 

ảnh hơn. Điều chỉnh các giá trị sao cho hình ảnh không tạo nên độ sắc nét quá để vẫn giữ được vẻ tự nhiên 

của bức ảnh. 
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Thông thường, bộ lọc Unsharp Mask có thể tạo ra nhiều khoảng tối, vì thế để hình ảnh tự nhiên hơn, bạn cần 

điều chỉnh Level để giảm bớt sự thô của điểm tối. 
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Nhấn Ctrl + L để mở công cụ Level. Điều chỉnh Midtones và Highlights (tương tự như ví dụ ở đầu bài) để làm 

giảm bớt những điểm tối bị tạo ra từ bộ lọc Unsharp Mask 

 

Cuối cùng là chuyển lại bức ảnh về chế độ màu RGB: Image > Mode > RGB. Kết quả cuối cùng đã phù hợp 

với mong muốn của bạn chưa, nếu chưa có thể thực hiện lại các bước trên để chỉnh sửa sao cho phù hợp. Khi 

lưu lại ảnh thì nhớ không lưu trữ đè lên ảnh gốc vì biết đâu ảnh sau khi chỉnh sửa của bạn lại “xấu” hơn ảnh 

gốc. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 6: Nghệ thuật số 

 

Đối với bạn đọc ưa thích nghệ thuật, Photoshop cung cấp khá nhiều tùy chọn cho việc vẽ kỹ thuật số. 

Cho dù việc vẽ của bạn là "nghề" hay chỉ đơn giản là muốn vẽ cho vui, hoặc để học tập thì công cụ vẽ 

của Photoshop cũng rất bổ ích. 
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Nếu bạn luôn muốn trở thành dân vẽ ảnh nghệ thuật số nhưng chưa bao giờ dành nhiều thời gian để tìm hiểu 

Photoshop thì bài hướng dẫn này sẽ giúp bạn bắt đầu một cách nhanh chóng và dễ dàng nhất. 

Bắt đầu với công cụ Brush 

 

Brush (phím tắt là B) là công cụ quan trọng nhất của Photoshop. Nó có thể là công cụ phức tạp nhất so với các 

công cụ trong chương trình và thường thì dân mới vào “nghề” ít sử dụng đến nó. Có một loạt các tùy chọn trên 

panel Brush, bạn sẽ phải làm quen lần lượt với các mẫu vẽ nghệ thuật trên panel này. Nếu không tìm thấy 

panel Brush, hãy vào Window > Brush để mở bảng điều khiển. 

 

CS5 cho phép lựa chọn được nhiều hơn các công cụ Brush trong bảng tùy chọn trên màn hình. Tại đây bạn có 

thể điều chỉnh mức độ mờ, kích thước và các tùy chọn khác… 
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Bạn sẽ thấy nhiều tùy chọn khác cho công cụ Brush bằng cách kích chuột phải vào vùng làm việc. Đối với mục 

đích của bài hướng dẫn này, chúng tôi sẽ tránh sử dụng brush phức tạp trong hình đầu tiên, và chủ yếu sử 

dụng bảng tùy chọn từ menu chuột phải (hình trên). 

Cần một Graphics Tablet? 

 

Mặc dù nó không phải là thiết bị hoàn toàn cần thiết cho dân đồ họa số nhưng USB 

Graphics Tablet giúp nâng cao kinh nghiệm Photoshop của bạn lên rất nhiều. Tuy nhiên 

những thiết bị này cũng không phải rẻ, một số thương hiệu chỉ có giá từ 100-200$ nhưng 

cũng có những loại lên đến 2,000$. 

Rất nhiều tính năng brush hay nhất lại không sử dụng được khi không có tablet. Với thiết bị 

này thì bạn có thể vẽ mượt mà hơn bằng bút – một cách vẽ mà bạn không thể thể hiện bằng 

chuột. 
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WACOM là một thiết bị Tablet đồ họa phổ biến nhưng chúng không phải chỉ do một công 

ty sản xuất. Các tablet trong hình trên là Venus Waltop của công ty Waltop – Đài Loan. 

Việc mua hay không mua một tablet là tùy thuộc vào nhu cầu của bạn. Nếu bạn nghĩ rằng sẽ 

tận dụng được rất nhiều công dụng từ nó để làm việc một cách hiệu quả thì việc đầu tư 100 

– 300$ cho một thiết bị này là điều nên làm. 

Hướng dẫn sử dụng Brush Tool 

Nhấn Ctrl + Shift + N để tạo ra một file mới. Làm từng bước theo hướng dẫn dưới đây để có thể nắm rõ hơn 

về cách sử dụng các công cụ Brush có sẵn. 

 

Đây là một thiết lập dạng cơ bản để có thể nắm rõ cách làm việc của Brush. Nhấp chuột phải để mở ra menu 

ngữ cảnh và chọn brush đầu tiên “Soft Round”. Bạn có thể điều chỉnh kích thước của đầu vẽ với thanh trượt 

trên cùng (Size) 
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Một đường stroke màu đen sẽ được vẽ ra nền trông tương tự như thế này 

 

Vào bảng tùy chọn ở phía trên khung làm việc và thiết lập Opacity xuống 50% 

 

Vẫn kích và kéo chuột vẽ một đường stroke lên màn hình làm việc, đường vẽ sau này cùng một màu sắc 

nhưng mờ hơn so với nét vẽ đầu tiên. 
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Chuột phải lên nền màn hình làm việc để mở menu ngữ cảnh một lần nữa, lần này bạn chọn tùy chọn thứ hai 

“Hard Round” 

 

Vẫn để thiết lập Opacity như thiết lập trước, đường nét vẽ ra sẽ có “độ cứng” hơn so với kiểu Brush đầu tiên. 

Tùy chỉnh từng thành phần trên thanh tùy chọn để trải nghiệm từng sự thay đổi khác nhau. 
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Tương tự như Opacity là thiết lập Flow. Trả lại thiết lập Opacity về 100% và thiết lập Flow thành 50% 

 

Bạn sẽ thấy ngay lập tức các đường vẽ khác nhau. 

 

Phóng to hình ảnh chúng ta sẽ thấy nét vẽ có điểm khác biệt gì. Với Opacity thì nét vẽ mượt hơn còn Flow thì 

tạo ra những hình ảnh liên tục của nét vẽ (hình tròn). Sự khác biệt này đôi khi làm người dùng cảm thấy bối rối. 
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“Airbrush Mode” là một tùy chọn khá khó hiểu. Gần như mọi phiên bản gần đây của Photoshop đều có biểu 

tượng Airbrush này trong bảng tùy chọn. Kích vào nó để chúng ta cùng tìm hiểu sự khác biệt. 

 

 

Tùy chọn này sẽ tạo ra một nét vẽ có “độ mềm” rộng hơn 
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Vẽ cảm giác thật hơn với Tablet 

Vẫn sử dụng brush vừa chọn, bạn hãy thử trên talbet đồ họa và chọn tùy chọn ở ngoài cùng bên phải “Tablet 

pressure controls size” 

 

Một nét vẽ với đầu vẽ bắt đầu rất nhỏ và độ mờ ít và dần phát triển ra. 
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Còn có một tùy chọn khác là “Tablet pressure controls opacity” sẽ tương tự thay đổi độ mờ đục của nét vẽ từ 

nhẹ sang đậm hơn 

 

 

Dưới đây là ứng dụng của dòng đầu tiên trong bảng Brush với việc thiết lập độ mờ nhạt của nét vẽ theo nhiều 

cách thú vị. 
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Và các nét vẽ khác 
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Vẽ tranh thời kỹ thuật số với brush 

Thay vì việc scan một bức ảnh vẽ tay, bạn có thể chụp lại bức ảnh và dùng các công cụ brush để tô lại ảnh sao 

cho giống ảnh vẽ thông thường bằng mực. 
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Bạn nên làm việc ở độ phân giải in tốt nhất. Một khi đã phát họa xong hình ảnh, bạn có thể vào Image > Image 

Size để chỉnh lại kích thước. 
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300 pixels/inch là một độ phân giải in khá chuẩn. Mở rộng hình ảnh này lên 10 inch tạo ra một bức ảnh rộng 

3,000 pixel, với kích thước này bạn có thể vẽ bất cứ hình ảnh nào phù hợp. 

 

Tạo một lớp điều chỉnh màu sắc (adjustment) lên trên layer ảnh. Tùy chỉnh bất cứ màu sắc hay ánh sáng ảnh 

thế nào là phù hợp nhất. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Theo ví dụ này chúng tôi sẽ để màu sắc ánh sáng là màu hồng, thay đổi Blending Mode với tùy chọn Blend 

Mode là Screen. 
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Tạo một layer mới để bắt đầu vẽ một lớp ảnh số. 
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Chọn công cụ Brush hoặc Pencil để vẽ lại bức ảnh 
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Nếu bạn có tablet thì việc vẽ này vừa nhanh chóng lại dễ dàng. 
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Một kích thước brush đơn sẽ dễ dàng vẽ lên khung các đường nét với độ dày mỏng khác nhau 

  

Để thêm màu sắc vào hình ảnh, bạn nên tạo layer mới (Ctrl + Shift + N) sau đó tạo một group cho nó. 

Phải đảm bảo phần layer màu sắc nằm dưới lớp nét vẽ ban đầu. 
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Thành phần Fill kết hợp với công cụ brush sẽ giúp nhanh chóng tô màu cho một khu vực hình ảnh. 
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Nếu bạn sử dụng fill màu trên nhiều lớp, bạn sẽ muốn check “All Layers” ở phía bên phải của các tùy 

chọn. 

 

Thêm lớp mới cho mỗi màu sắc mới hoặc chỉ làm việc trên một lớp duy nhất – việc này tùy thuộc vào 

sở thích của bạn. 
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Việc làm việc với các lớp màu độc lập sẽ giúp dễ dàng chỉnh sửa hơn với các viền màu thừa 
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Với một hình ảnh phẳng hoàn toàn chưa có những lớp bóng thì hình ảnh vẫn còn thiếu đi độ “thật”. 

Giảm đi phần Flow và thiết lập Opacity bình thường, bạn có thể “đánh lên phần bóng” của hình ảnh. 
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Trong khi bức hình trên là thực hiện bằng chuột trên máy tính thông thường thì bức hình dưới đây 

được vẽ chỉ trong khoảng thời gian 20’: 
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Chỉ cần điểm thêm một số điểm sáng tối nữa là bức tranh vẽ của bạn sẽ thực sự hoàn hảo. 
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Hướng dẫn sử dụng Photoshop CS5 - Phần 7: Thiết kế và trình bày với Type Character Panel 

Quản Trị Mạng - Những chương trình như Photoshop cho phép người dùng hiện nay dễ dàng hơn 

trong việc thiết kế và học thiết kế. Chỉ cần học cách sử dụng Type Character Panel là đã có thể dễ dàng 

cá nhân hóa những bức ảnh của bạn. 
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Panel Fonts và Character 

Trong khi các chương trình như Adobe Illustrator là lựa chọn phù hợp để xử lý hình khối trừu tượng của các 

font chữ, thì Photoshop chỉ đơn giản là sử dụng các thành phần font chữ có sẵn. Tuy nhiên, nó cũng có một vài 

tùy chọn chỉnh sửa cơ bản để việc trình bày chữ không quá đơn điệu. 

Panel Character có thể tìm thấy bằng cách vào Window > Character (nếu bạn không nhìn thấy nó ở panel 

phía bên phải màn hình làm việc). Panel này chứa khá nhiều tùy chọn với chữ mà bạn có thể thử qua. 

 

Font Family: Tại đây bạn có thể lựa chọn font cho đối tượng chữ (như font Arial, Times New Roman…) 

Font Style: Thông thường một font được cài đặt ra sẽ đi kèm với một hệ thống font có liên quan bao gồm kiểu 

đậm, kiểu nghiêng… (ví dụ như Arial, Arial Bold, Arial Narrow, Arial Condensed, Arial Rounded MT, Arial 

Black…) 

Font Size: Đây là nơi bạn sẽ thay đổi kích thước của font chữ. Tự nhập số vào ô hoặc sử dụng trình đơn thả 

xuống để chọn. 
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Leading: Thông thường Photoshop mặc định đặt một khoảng cách phù hợp giữa các dòng trong cùng một nội 

dung văn bản, tuy nhiên trong một số trường hợp nào đó bạn cần thay đổi lại khoảng cách này thì đây là lựa 

chọn cần sử dụng tới. 

Kerning và Tracking: Lựa chọn này cho phép tăng hoặc giảm khoảng trống giữa các chữ cái. Giá trị 0 là 

khoảng cách mặc định, tăng hoặc giảm giá trị này sẽ tương đương với việc tăng/giảm khoảng trống. 

Vertical Scale và Horizontal Scale: Đây là điều khiển dùng để kéo dài hoặc tăng độ dẹt của chữ, giá trị nhập ở 

đây tương ứng với tỉ lệ % chữ ban đầu. 

Baseline Shift: Tùy chọn này dùng để đẩy những chữ đang được bôi đen lên cao hơn (hoặc thấp xuống) so 

với các chữ còn lại. Tùy chọn này phù hợp để đánh chỉ số trên (hoặc dưới) trong một đoạn văn bản. Giá trị >0 

sẽ tương đương với việc đẩy chữ lên cao, giá trị <0 tương đương đẩy chữ xuống thấp. 

Text Color: Đây là lựa chọn điều chỉnh màu sắc cho chữ đang được chọn. 

Language: Tùy chọn này dùng để thiếp lập các ngôn ngữ không phải tiếng Anh trong một số trường hợp cần 

thiết. 

Anti-Aliasing: Tùy chọn dùng để chỉnh chữ theo từng pixel điểm ảnh. Lượt qua một loạt lựa chọn trong tùy 

chọn này bạn sẽ thấy điểm khác biệt với từng kiểu khác nhau. 

Faux Bold và các tùy chọn Character khác 

Faux Bold: Nếu kiểu font chữ hiện tại bạn đang chọn đã là chữ đậm nhưng vẫn chưa ưng ý về độ “đậm” 

của nó, bạn có thể sử dụng thêm tùy chọn này để tăng thêm độ dày cho chữ. 

Faux Italic: Tương tự như Faux Bold, tùy chọn này dùng để tăng thêm độ nghiêng của chữ. 

  

Uppercase: Chuyển toàn bộ font chữ của bạn thành chữ hoa. Rất hữu ích trong việc văn bản đang cần 

chuyển sang chữ hoa là đoạn văn bản dài. 

  

Small Caps: Vẫn là lựa chọn để tạo chữ hoa cho toàn bộ đoạn văn bản, tuy nhiên tùy chọn này có khác 

biệt là những chữ thường được tạo thành hoa sẽ nhỏ hơn một chút so với những chữ đã được viết hoa sẵn. 

Superscript: Thay đổi chữ hoặc đối tượng chữ đang được chọn thành chỉ số trên, ví dụ như 2
8 

 
 

Subscript: Thay đổi chữ hoặc đối tượng chữ đang được chọn thành chỉ số dưới, ví dụ như C6H12O6. 

  

Underline: Thêm một đường gạch chân vào dưới đoạn văn bản đã chọn 

  

  

Strikethrough: Thêm một đường gạch ngang thông qua tất cả các văn bản đang chọn. 

  

Options Panel và Type Tool 

Có một vài tùy chọn không có trong Character Panel nhưng bạn có thể tìm thấy trong thanh công cụ phía trên 

màn hình làm việc – Options Panel – khi đang chọn công cụ Type (T) 
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Text Orientation: Tùy chọn này dùng để điều chỉnh hướng của văn bản theo chiều dọc hay chiều ngang. 

  

Alignment: Thiết lập canh lề cho các đối tương văn bản đã được xác đinh theo lề trái (Left Aligned), lề 

phải (Right Aligned) hay canh giữa (Center Aligned) 

Warp Text: Uốn đối tượng văn bản theo một hình dạng xác định, hình dạng này cũng có thể điều chỉnh 

độ cong/nghiêng sao cho phù hợp. Tùy chọn này thường được sử dụng trong trường hợp đối tượng văn bản 

tạo ra là biểu ngữ.. 

Thiết kế một bìa sách dạng đơn giản 

Thiết kế phải đi kèm với ứng dụng thực tế thì người dùng mới nắm rõ được những kiến thức cơ bản áp dụng 

hữu ích như thế nào. Hướng dẫn trong mục này là tạo một bìa sách cơ bản, cuốn sách On The Origin of 

Species By Mean of Natural Selection của tác giả Charles Darwin. 

 

Nhấn Ctrl + L để mở công cụ Levels và điều chỉnh lại bức ảnh của Darwin. Trong thiết kế thì việc bố trí vị trí 

phù hợp để trình bày các thành phần là khá cơ bản. 
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Khi bức ảnh đã được làm tối đi, vào Image > Mode > Grayscale, giữ Ctrl và kích chuột vào channel Graytrong 

Panel Channels. Thao tác này sẽ tạo ra một vùng lựa chọn tất cả các vùng màu còn trắng của bức ảnh. 
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Nhấn Ctrl + Shift + N để tạo một lớp mới 

 

Vào Edit > Fill để phủ lớp màu trắng lên vùng lựa chọn của lớp vừa tạo. 

 

Bức ảnh biểu tượng Darwin giờ đã nổi bật khỏi nền đen và bạn có thể sử dụng như một phần tử để tạo bìa 
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Nhấn Ctrl + N để tạo một file mới ở kích thước cần tạo bìa của bạn. 
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Và đây là khung làm việc rất dài, tương đương với quyển sách 

 

Chọn màu foreground bất kỳ trong hộp công cụ, màu tối là phù hợp hơn cả. 
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Vào Edit > Fill để đổ màu Foreground cho nền sách 

 

Nền lúc này sẽ có màu rượu vang như đã chọn trước đó. 
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Nhấn phím V để lựa chọn công cụ Move. Mở tập tin gốc có bức ảnh Darwin đã sửa trước đó và kéo layer ảnh 

bạn vừa sửa vào ảnh khung làm việc của ảnh mới với công cụ Move. 
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Lớp ảnh vừa kéo nên nằm phía trên lớp nền của file mới. 
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Nhấn phím T hoặc chọn công cụ Type 
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Không phải tất cả các font chữ đều phù hợp. Font theo pixel điểm là không phù hợp trong trường hợp này. 

 

Một font cổ điển sẽ phù hợp hơn. 
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Để chọn được font chữ phù hợp không hoàn toàn đơn giản, nó có thể là việc khó khăn và gây tốn thời gian 

nhất, nhưng lại là việc quan trọng nhất của thiết kế. 
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Thay đổi kích thước font và chia tiêu đề sách thành 2 dòng. Khi đã chọn được font phù hợp, điều chỉnh 

Character Panel để có được định dạng phù hợp. 
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Sau khi điều chỉnh xong kích thước, bạn cần điều chỉnh thêm về Leading 

  

Sau đó là đến vấn đề khoảng cách giữa các chữ cái. Tăng kích thước của Tracking để cho tiêu đề dễ 

đọc 
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Bổ xung thêm thông tin vào tiêu đề với font chữ nhỏ hơn và sắp xếp lại ảnh Darwin 
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Bạn có thể bổ xung thêm các yếu tố hình ảnh phụ họa vào để bớt phần đơn điệu của trang bìa. 
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Chỉ cần vài điểm xuyến cơ bản, bạn đã có được một bức ảnh bìa sách khá đơn giản mà vẫn đẹp. Thiết 

kế không phải là việc tìm hay vẽ được một hình ảnh nào đó đẹp mà là việc phải tìm được chỗ để đặt 

hình ảnh đó một cách phù hợp. 

Hướng dẫn sử dụng Photoshop CS5 - Phần 8: Menu Filters 

 Một trong những thành phần ưa thích của người dung trên Photoshop là menu Filters – đây là một 

thành phần với nhiều hiệu ứng hình ảnh khá thú vị. Trong bài viết này, Quản Trị Mạng sẽ tiếp tục chia sẻ 

đến bạn đọc cách sử dụng thành phần thú vị này để tạo ra các bức ảnh độc đáo. 
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Các thành phần hiệu ứng Filter 

Đây là cách dễ dàng nhất để tiếp cận các hiệu ứng hình ảnh của Photoshop. Sử dụng các hiệu ứng Filters sẽ 

khiến các bức ảnh của bạn trông khá lạ nhưng chính vì lẽ đó nên nhìn hình ảnh sẽ không thật và không thể 

nhầm lẫn được là sản phẩm này “made in Photoshop”. Menu Filtes giống như một hộp bút chì màu khổng lồ mà 

trẻ em thường sử dụng: tô màu, làm sáng, đánh bóng… 

Thử nghiệm với các Filters thường được sử dụng một cách sáng tạo, cố gắng chọn một thành phần ứng dụng 

cần thiết thay vì sử dụng tất cả hiệu ứng vào một bức ảnh. 

Bộ lọc Filters chỉ đơn giản là chương trình xử lý các ảnh hiện tại theo nhiều cách khác nhau. Nếu bạn có một 

bức ảnh bị hỏng, rách nát.. sử dụng một cách sáng tạo các hiệu ứng Filters sẽ giúp khôi phục lại bức ảnh. 

Bắt đầu với một hình ảnh như logo HTG, như hình ảnh này bạn sẽ thấy rõ nó là một bức ảnh chất lượng thấp. 

Đối với trường hợp này chỉ cần sử dụng Threshold filter (Image > Adjust > Threshold) chỉ đơn thuần thong 

báo là hình ảnh ban đầu là ảnh JPG có độ phân giải thấp. 
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Filters có thể làm những gì? 

 

Bắt đầu với một bức ảnh để so sánh, chúng ta sẽ xem xét ngắn gọn thông qua một số bộ lọc hình ảnh xem sự 

khác nhau là như thế nào. Không cần nói dài dòng, những hình ảnh sau đây chính là mô tả tốt nhất 
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Filter > Artistic > Colored Pencil 

 

Filter > Artistic > Cutout 
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Filter> Artistic> Watercolor 

 

Filter> Blur> Blur Gassian 
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Filter> Blur> Motion Blur 

 

Filter> Blur> Radial Blur 
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Filter> Blur> Smart Blur 

 

Filter> Brush Strokes> Accented Edges 
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Filter> Distort > Pinch 

 

Filter> Distort > Shear 
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Filter > Distort > Spherize 

 

Filter > Noise > Add Noise 
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Filter > Noise > Reduce Noise 

 

Filter > Pixelate > Color Halftone 
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Filter > Pixelate > Crystalize 

 
Filter > Pixelate > Mosaic 
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Filter > Pixelate > Pointilize 

 
Filter> Render> Clouds 
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Filter > Render > Difference Clouds 

 
Filter> Render> Lens Flare 
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Filter > Sharpen > Unsharp Mask 

 
Filter > Sketch > Bas Relief 
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Filter > Sketch > Reticulation 

 
Filter > Sketch > Graphic Pen 
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Filter > Stylize > Extrude 

 
Filter > Stylize > Find Edges 
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Filter > Texture > Patchwork 

 
Filter > Texture > Stained Glass 
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Filter > Texture > Texturizer 

 
Filter > Other > Maximum 
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Filter > Other > Minimum 

Kết hợp các bộ lọc bạn sẽ có kết quả tốt hơn 

Như các bài viết trước đây chúng tôi đã nêu ra, nếu kết hợp các thành phần một cách khéo léo, bạn sẽ có 

được các hiệu ứng tuyệt vời. 

 

Hướng dẫn sau sẽ cho bạn thấy cách nhanh chóng để chuyển một bức ảnh chụp màu thành một bức ảnh theo 

nghệ thuật cổ điển. Rất nhiều chương trình có cung cấp bộ lọc ảnh nhưng thường rất khó sử dụng và kết quả 

không đẹp cho lắm. Chỉ một vài phút sử dụng Photoshop, bạn có thể có một bức ảnh đẹp mà ai nhìn cũng khó 

mà phát hiện ra ảnh đã được chỉnh. 
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Bức ảnh dưới đây là của vua Bhutan, nhưng bạn có thể lấy bất kỳ bức ảnh nào mà mình muốn chuyển đổi. Bạn 

nên chọn một bức ảnh có độ phân giải cao, độ tương phản giữa sáng và tối tốt. 

 

Nhấn Ctrl + Shift + U để nhanh chóng chuyển hình ảnh sang gam màu sáng 
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Sau đó nhấn Ctrl + U để mở bảng Hue/Saturation và thiết lập Colorize với các giá trị Hue/Saturation/Lightness 

như dưới đây 

 

Vào Hue/Saturation/Lightness và thiết lập Radius thành 1.0, hoặc cao hơn nếu bạn muốn. 
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Hình ảnh lúc này là một màu nâu đỏ với các cạnh "mềm" từ Gaussian blur 

 

Nhấn Ctrl + Shift + N để tạo một lớp mới 
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Đổ màu nền đen cho lớp mới bằng cách vào Edit > Fill và chọn Black trong phần Use. 

 

Sau đó vào Filters > Render > Clouds để có được kết quả như hình sau 
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Lớp mây nên có dạng như thế này, nếu bạn sử dụng Filtes > Render > Difference Clouds trông nó sẽ rất 

khác. 

Thiết lập Layer Effect thành Screen trong phần Layers Palette. Đồng thời giảm Opacity xuống 50%. 
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Tạo thêm một bản sao của lớp đang làm việc bằng cách kích chuột phải vào tên lớp trong Layer Panel và 

chọnDuplicate 
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Chọn lớp bản sao mới vừa tạo, vào Filters > Noise > Add Noise và sử dụng thiết lập tương tự như hình sau. 

Điều quan trọng là sử dụng thiết lập Monochromatic 
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Lớp này sẽ tạo ra một hiệu ứng hơi nhiễu trên hình ảnh của bạn. Tuy nhiên những điểm nhiễu này vẫn còn hơi 

“thô” nên bạn cần làm “mềm” nó đi 
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Vào Filter >Blur > Gaussian Blur một lần nữa. Thiết lập tương tự như hình sau 

 

Lúc này, bức ảnh của bạn đã khá đẹp một cách cổ điển, tuy nhiên cần “truốt” thêm một chút nữa 
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Nhấn vào  ở phía dưới Layer Panel để mở ra Adjustment Layers, chọn Levels 
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Thiết lập Levels như hình sau. Mũi tên màu đen di chuyển sang bên phải làm cho vùng tối của ảnh càng tối 

hơn, mũi tên màu trắng di chuyển sang trái sẽ tang độ trắng của bức ảnh lên. 
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Nhấn Ctrl + Shift + Alt + E để tạo một bản sao bức ảnh và đặt nó lên trên cùng các lớp. 

 

Trên lớp bản sao mới tạo, vào Filter > Sharpen > Unsharp Mask và sử dụng các giá trị tương tự như hình 

dưới. Thao tác này sẽ làm sắc các phần tối và sáng của bức ảnh hơn 
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Thiết lập hiệu ứng của lớp này thành Darken và chỉnh Opacity thành 25% 
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Tạo tiếp bản sao của lớp này bằng cách nhấp chuột phải vào nó và chọn Duplicate 

 

Thiết lập hiệu ứng Lighten cho lớp bản sao mới này và chỉnh Opacity của nó cũng thành 25% 

 

Hình ảnh lúc này đã khá đẹp nhưng màu sắc vẫn chưa phải là gam màu của ảnh cũ thực sự 
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Vào Layer Palette và nhấn để mở ra lớp Adjustment lần nữa. Tạo một lớp hiệu ứng Hue/Saturation ở trên cùng, 

sử dụng các giá trị thiết lập ở hình sau 
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Bức ảnh của bạn lúc này đúng chính xác là ảnh cũ. Các thiết lập trong bài này có thể thay đổi một chút do bức 

ảnh bạn sử dụng không giống với ảnh trong ví dụ này, tuy nhiên các bước thì tương tự. 

 

Hướng dẫn sử dụng Photoshop CS5 - Phần 9: Xóa bỏ những hình nền phức tạp trong Photoshop 

Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop, chúng tôi sẽ mô tả những bước cơ bản để 

xóa ảnh nền – background khỏi bức hình, bằng cách kết hợp một số công cụ quen thuộc. Ví dụ, 

với Magic Eraser, bạn hoàn toàn có thể xóa được những ảnh nền đơn giản, nhưng với trường hợp phức tạp 

hơn, bạn sẽ làm thế nào. Ví dụ như bức ảnh sau: 
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Trước tiên, các bạn kích chuột phải vào Background Layer trong khung Layers Palette và chọn Layer from 

Background… : 

 

Chương trình sẽ tự động đổi thành Layer 0. Nhấn OK: 
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Trong phần Layers Palette lúc này sẽ chỉ chứa 1 lớp Layer 0 duy nhất. Nhấn L để chọn công cụ Lasso Tool, 

kiểm tra lại phần Control Palette trên gần menu ngang, và điều chỉnh sao cho giống hình sau: 

 

Điều quan trọng nhất ở đây là tắt tính năng Anti-Alias, sau đó tiến hình cắt hình nền rìa như sau: 

 

Không cần lo lắng nếu phần rìa quá nham nhở, chúng ta có thể chỉnh lại ở những bước sau: 
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Sau khi hoàn tất bước này, các bạn nhấn tổ hợp phím Ctrl + Shift + J để chuyển phần lựa chọn sang 1 lớp mới 

với Layer Via Cut. Bạn có thể xóa bỏ Layer 0 và chỉ làm việc trên lớp mới vừa tạo. Tiếp tục, nhấn E để chọn 

công cụ tẩy, chuyển chế độ thành Pencil và chỉnh thông số như sau: 

 

Sau đó tiếp tục tẩy những phần thừa quá lộ liễu trên khung hình: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Hãy cẩn thận với từng động tác tại bước này, di chuyển chuột nhẹ nhàng và chính xác, chọn những phần gần 

bức ảnh nhất, nhưng không được làm mất đi chi tiết chính: 

 

Khi mắc lỗi, bạn có thể quay trở lại bước làm trước đó bằng phím tắt Ctrl + Z hoặc Ctrl + Alt + Z. Sau khi hoàn 

tất bước này, bức ảnh lúc này sẽ trông giống như sau: 
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Không cần thiết phải xóa tất cả các chi tiết thừa tại bước này, điều quan trọng là tạo được 1 đường viền gần 

chính xác nhất với chi tiết chính của ảnh cần xử lý – ở đây là hình con ếch. Để xóa nhanh những chi tiết của 

phần bên ngoài, giữ Ctrl và chọn Layer 1: 

 

Sau đó bấm Delete để xóa vùng chọn bên ngoài. Tiếp theo, mở bảng Channels Palette và chọn biểu tượng 

để tạo mới Alpha Channel: 
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Chọn phần Alpha Channel mới này (thông thường sẽ có tên là Alpha 1), đồng thời chương trình sẽ hiển thị 

danh sách các lớp tương ứng. Nhấn Ctrl + 4 vào lớp RGV: 

 

Và chọn Edit > Fill, chuyển chế độ Contents về Use: White và nhấn OK: 
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Sau đó, Alpha chanel sẽ được phủ màu trắng cùng với vùng chọn bên ngoài. Nhấn Ctrl + D để bỏ 

vùng chọn. Tiếp tục, nhấn và giữ Gradient Tool để hiển thị Contextual Menu, sau đó chọn Paint 

Bucket Tool và đểForeground Color là Black: 
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chọn những phần bạn không muốn đổ màu đen lên đó, hãy cẩn thận với từng chi tiết: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Tiếp đó, nhấn Ctrl và chọn Alpha 1 Channel để chọn phần mới bạn vừa tạo: 

 

Sau đó, nhấn Ctrl + ~ để quay trở lại lớp RGB, chọn Layers Palette và nhấn Ctrl + Shift + J để chuyển 

bức ảnh sang 1 layer mới. Bạn có thể xóa layer cũ hoặc giấu nó đi: 
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Bức ảnh sau khi thực hiện bước này sẽ trông giống như sau: 

 

 

Chúng tôi thường chọn công cụ  để điều chỉnh Color Fill và Adjustment Layer, rất tốt trong việc 

loại bỏ bớt những chi tiết nhỏ và hay lẫn vào bức ảnh chính. Các bạn có thể chọn các màu nền khác 

nhau để kiểm tra lại xem còn chi tiết nào thừa xung quanh bức ảnh hay không: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 10: Sử dụng Layer Mask và Vector Mask để xóa ảnh 

nền 

Trong công đoạn xử lý ảnh đồ họa thì việc xóa bỏ ảnh nền là 1 trong những việc phức tạp và mất nhiều 

thời gian nhất. Có khá nhiều cách để thực hiện việc này, và trong bài viết sau, chúng tôi sẽ trình bày cách làm 

với công cụ Layer Masks và Vector Masks. 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

  

Layer Mask là gì? 

Có thể hiểu theo cách nôm na đơn giản đây là 1 lớp ảnh ẩn, có chức năng “thông báo” với Photoshop nơi “che 

giấu” những thông tin về lớp được lựa chọn. Chính xác hơn, đó là 1 loại alpha channel được dùng để phủ lên 

những chi tiết trên bức ảnh cần xử lý, đơn giản vì những chi tiết này đã được phân tách khỏi bức ảnh bởi 

những channel khác. 

 

Phương pháp đơn giản: sử dụng Layer Mask như thế nào? 
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Mở bức ảnh cần xử lý, sau đó tạo Duplicate Layer. Chương trình sẽ tự động đổi tên layer mới 

thànhBackground copy, nhấn OK: 

 

Sau đó, chọn biểu tượng  để tạm giấu lớp Background nguyên bản, như hình bên trái dưới đây: 

 

Nhấn  để tạo 1 bề mặt phủ mới trên lớp này. Hãy chắc chắn rằng bảng điều khiển Layer của các bạn sẽ 

trông giống như hình bên phải. Sau đó, nhấn B để chọn công cụ Brush Tool, kích chuột phải vào bất cứ điểm 

nào trên bức ảnh điều chỉnh thuộc tính, độ dày và kích cỡ. Mức mặc định Hard Round khá phù hợp trong 

trường hợp này, đồng thời giữ nguyên mục Hardness là 100%: 
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Các bạn nên lưu ý đến chế độ màu Foreground/Background  trước khi thực hiện, nhấn phím tắt D để 

chuyển qua lại giữa 2 màu đen và trắng này. Trên lớp phủ mới này, bạn di chuột tới đâu thì màu sẽ biến mất, 

như hình dưới đây: 
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Khác với cách sử dụng công cụ Eraser, cách sử dụng những lớp mặt nạ này có thê bật hoặc tắt, cho 

phép người dùng quay lại xử lý bức ảnh gốc một cách nhanh chóng: 

 

Tùy từng bức ảnh mà những bước xử lý yêu cầu độ tỉ mỉ và chính xác khác nhau: 

 

Hãy bắt đầu với những phần chi tiết khó nhất, có nhiều màu đan xen, gần với đối tượng chính cần xử 

lý, ở đây là hình con bươm bướm: 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/75029_Huong-dan-su-dung-Photoshop-CS5-Phan-9.aspx
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Khi đã xử lý xong phần có diện tích nhỏ, thay đổi kích thước Brush để thao tác với các vùng còn lại: 

 

Và đây là kết quả của chúng tôi sau khi cặm cụi thực hiện đến từng chi tiết nhỏ nhất: 
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Sử dụng Vector Mark để xóa Background: 

 

Những bước tiến hành tiếp theo yêu cầu người sử dụng cần có kinh nghiệm xử lý và áp dụng bằng 

công cụPencil: 

 

Vector mask không mấy khác so với Layer Mask, ngoài trừ việc sử dụng vector nguyên gốc để tạo 

phần lớp Alpha mask channel. Để tạo ra những vector nguyên bản này, chúng ta sẽ dùng Pen để thiết 

lập một diện tích bao phủ với vùng cần làm việc: 
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Nhấn P để chọn công cụ Pen, sau đó khéo léo vẽ sát với phần hình chính của chúng ta, cố gắng bỏ qua 

những góc nhọn và nhỏ quá: 
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Khi hoàn tất quá trình này, hình ảnh và lớp vùng chọn của bạn sẽ trông giống như sau: 

 

Sau đó, chọn Layer > Vector Mask > Current Path để tạo Vector Mask từ phần Work Path hiện tại. Vùng chọn 

hiện tại sẽ trở thành Vector mask, công đoạn xóa bỏ ảnh nền không có gì khó khăn: 
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Ngoài ra, các bạn có thể tham khảo thêm 1 số video hướng dẫn sau: 

http://www.youtube.com/watch?v=a25vXIWNhMA&feature=player_embedded 

http://www.youtube.com/watch?v=DCXrZn3GYOI&feature=player_embedded 

 

Hướng dẫn sử dụng Photoshop CS5 - Phần 11: Thay đổi màu sắc từ những bức ảnh đen trắng 

Đã bao giờ bạn muốn đổ màu cho những bức ảnh đen trắng để mang lại vẻ cũ kỹ, cổ điển hoặc cũ nát? 

Hãy thử so sánh với những tấm hình thực tế và bắt tay vào thực hiện quá trình đó với các chức năng cơ 

bản của Photoshop. 

Bắt đầu với ảnh màu xám: 

http://www.youtube.com/watch?v=a25vXIWNhMA&feature=player_embedded
http://www.youtube.com/watch?v=DCXrZn3GYOI&feature=player_embedded
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Trước tiên, chúng ta cần phân biệt rõ ràng những bức ảnh có màu đen và trắng không thực sự là ảnh 

xám – Grayscale. Như ở bài thử nghiệm này, sau khi mở tấm hình, hãy kiểm tra chế độ màu: 

 

Chọn Image > Mode > RGB để chuyển về mục RGB. Nếu đó là ảnh Grayscale hoặc một chế độ màu 

bất bỳ khác, Photoshop sẽ tự động chuyển đổi. 

Sử dụng chế độ Blending để đổ màu: 
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Đây có thể coi là cách đơn giản nhất, thay vì việc phải tạo nhiều lớp – Layer với các tông màu riêng rẽ 

khác nhau, chúng ta chỉ cần tạo 1 Layer duy nhất và nhóm các chế độ Blending. Các bước thứ tự thực 

hiện như sau: 

 - Nhấn Ctrl + Shift + N để tạo New Layer. 

 - Chọn phần New Layer, nhấn Ctrl + Shift + G để gộp Layer mới. 

 - Chọn nhóm Layer mới này và chuyển Blending Mode về Color (như hình trên). 

Một số cách khác để đổ màu mà không cần tới Painting: 

Tại bước này, chúng ta đã có thể thay đổi màu sắc trong bất cứ Layer nào nếu muốn, nhưng phải làm 

thế nào? Hãy bắt đầu với cách cơ bản nhất, là sử dụng công cụ Lasso Tool hoặc Pen Tool: 

 

Cả 2 công cụ này đều tạo ra kết quả gần giống nhau trong trường hợp này, các bạn cần chọn vùng thao 

tác thật cẩn thận và không được ngắt quãng, sau đó tô màu cần thiết qua Bucket Fill hoặc chọn Edit > 

Fill. Có thể kết quả đạt được không thực sự mỹ mãn và hoàn thiện, nhưng đây lại là cách nhanh nhất. 

Các bạn hãy tiếp tục tham khảo phần dưới để làm bằng công cụ Photoshop Brush. 

Sử dụng Brush Tool: 

 

Chúng ta sẽ trở lại bước tạo nhóm Layer và chuyển Blending Mode “Color”. Chọn Layer trắng và 

chọn công cụBrush Tool: 

 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

Nhấn B để chọn Brush Tool, sau đó kích chuột phải và bức ảnh và chọn tiếp Soft Round như hình trên. 

Tiếp đến, bấm vào phần Foreground Color trên thanh Toolbar để hiển thị Color Picker: 

 

Nên nhớ các bạn cần chọn những tông màu thật tự nhiên, sao cho phù hợp với chi tiết chính trong bức 

ảnh. Ví dụ như ở đây là màu của làn da: 

 

Sau đó, tô màu lên những phần phù hợp, xóa bỏ những phần thừa bằng công cụ Erazer: 
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Điều chỉnh thêm thông số Opacity để mang lại vẻ tự nhiên hơn: 

 

Tạo thêm Layer mới (Ctrl + Shift + N) nếu muốn tô thêm màu khác: 
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Lưu ý rằng các bạn nên kết hợp hài hòa giữa việc đổ màu và điều chỉnh các thông số khác như 

Opacity. 

Cải thiện màu qua tính năng Hue/Saturation: 

Tiếp tục dưới đây, chúng ta sẽ tìm màu sắc phù hợp để tô cho phần trang phục bên ngoài. Các bước 

thực hiện khá tuần tự và đơn giản, chỉ cần sáng tạo và tập trung một chút. Trước tiên, hãy chọn 1 tông 

màu sao cho thật phù hợp: 

 

Và tô lên phần bất kỳ của trang phục để lẫy mẫu: 
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Sau đó, nhấn Ctrl + U để hiển thị bảng điều khiển Hue/Saturation: 

 

Điều chỉnh các thông số Hue, Saturation, và Lightness sao cho thật khớp với các chi tiết trong bức 

hình. Ví dụ như ở đây, các bạn có thể thấy màu đỏ đã chuyển sang màu đỏ nâu: 
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Sau đó, nhấn Alt và biểu tượng  trong bảng điều khiển Layer, để tạm giấu tất cả các Layer còn lại. 

Bấm nút I để chọn công cụ Eyedropper, và nhấn vào vùng màu tô vừa thực hiện để chuyển thành màu 

nền: 

 

Thực hiện tương tự như vậy với các chi tiết khác nhau trong khung hình. Và sau vài bước làm như 

trên, các bạn sẽ thu được kết quả như sau: 
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Tất nhiên, để có thể đạt được kết quả như hình mẫu trên, các bạn sẽ phải bỏ ra không ít thời gian và 

công sức, cũng như sự tỉ mỉ đến từng chi tiết. Quá trình này có thể rất khó khăn và phức tạp, nhưng khi 

đã làm chủ được những công cụ cũng như kỹ năng cần thiết trong Photoshop, chúng tôi tin rằng các 

bạn sẽ trở thành những nhà thiết kế chuyên nghiệp trong tương lai. Chúc các bạn thành công và một 

năm mới tràn đầy sức khỏe, hạnh phúc, may mắn trong cuộc sống cũng như sự nghiệp! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 12: Tạo hiệu ứng Light và Glow 

Trong bài viết sau, chúng tôi sẽ tiếp tục gửi đến các bạn những bước cơ bản để tạo và áp dụng hiệu 

ứng Light và Glow trong Photoshop. Và khi hoàn tất những công đoạn này, chúng ta sẽ dễ dàng tạo được 

một số hiệu ứng đẹp mắt như khói, những đường cong huyền ảo, ngôi sao và ánh sáng lấp lánh... 

Hiệu ứng Smoke: 

Trước tiên, chúng ta hãy bắt đầu với việc tạo ra những làn khói mờ ảo trong ảnh nền, hiệu ứng này dựa trên 

những đám mây và phủ màu bằng các Layer khác nhau. 

 - Tạo 1 ảnh mới có kích thước 600 x 500px 

 - Đổ nền bằng màu đen (Edit > Fill...) 

 - Tạo Layer mới (Layer > New > Layer...) và chọn Layer mới này 

 - Sử dụng Elliptical Marquee Tool với các thông số như sau: Width 350px - Height 250px - Feather 80px (có 

thể nhìn thấy các thiết lập này gần menu ngang khi bạn chọn Elliptical Marquee Tool, trong ô Style chuyển 

từNormal về Fixed Ratio), sau đó vẽ 1 vòng quanh vùng lựa chọn. 

 - Chọn tiếp màu foreground là đen và background là màu trắng, tạo mây trên Layer đang thao tác (Filter > 

Render > Clouds), các chi tiết của cloud sẽ được tạo theo cách ngẫu nhiên. Nếu bạn cảm thấy không hài lòng 

thì nhấn Ctrl + Z và tạo lại. 

 - Sau đó, tạo thêm 1 Layer mới bên trên Layer cloud và chuyển chế độ Blending thành Overlay: 
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 - Chọn mã màu Foreground #06c2ff và Background là #00ff7d, sử dụng Gradient Tool để đổ màu vào Layer 

mới này, kết quả sẽ trông giống như sau: 

 

Tạo chữ trên nền Overlay: 

Tiếp đến, chúng ta sẽ viết 1 dòng text bất kỳ trên Layer vừa tạo bằng công cụ Type Tool, sau đó chuyển chế 

độBlending của Layer Text thành Overlay. Lúc này, bức hình sẽ trông giống như sau: 
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Tạo hiệu ứng đường ánh sáng: 

Nếu muốn làm cho bức ảnh của chúng ta thêm phần lung linh, huyền ảo, các bạn hãy tạo thêm 1 đường ánh 

sáng bằng công cụ Pen Tool, với các lựa chọn khác nhau: 

 -  Pen Tool: được sử dụng để vẽ các đường cong từ điểm bắt đầu, nhấp chuột để tạo các nét uốn theo 

yêu cầu. Các bạn không cần lo lắng nếu quá trình này không thực sự hoàn hảo vì chúng ta có thể sửa lại sau. 

 -  Add Anchor Point Tool: nếu muốn thêm các điểm nối bất kỳ trên các đoạn đã có sẵn. 

 -  Remove Anchor Point Tool: khác với công cụ trên, khi cần xóa bớt điểm nối cố định. 

 -  Convert Point Tool: chuyển đổi hoặc di chuyển các điểm gắn cố định thành một dạng khác. 

Khi hoàn thành, kết quả sẽ trông giống như hình dưới đây: 
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Tiếp theo, chúng ta sẽ tạo thêm hiệu ứng tỏa sáng xung quanh. Tạo 1 Layer mới phía trên Layer Text, chọn 

công cụ Brush Tool, nhấn chuột phải vào vị trí bất kỳ trên bức ảnh và thiết lập Master Diameter về giá 

trị 3px,Hardness 100%, chọn màu Foreground là trắng. 

Chuyển sang công cụ Pen Tool, kích chuột phải và chọn Stroke Path... từ menu, chắc chắn rằng ô Simulate 

Pressure đang được chọn và nhấn OK. Tại đây, các bạn sẽ thấy có những nét nhòe dọc theo đường cong đã 

vẽ, chúng ta sẽ tạm giấu những vết nhòe đó đi: 

 - Nhấn Windows > Path để mở chức năng Path 

 - Sau đó chọn các thành phần để che bớt đi. 

Khi đến bước này, chúng ta sẽ thêm một số ánh sáng với màu sắc khác nhau. Kích chuột phải trên Layer và 

chọn Blending Options > Outer Glow, chuyển mã màu thành #16b5e5. Kết quả của chúng ta sẽ trông giống 

như sau: 

 

Tạo hiệu ứng Sparkle: 

Tiếp theo, chúng ta sẽ thêm một số hiệu ứng lấp lánh theo dọc đường cong. Quá trình này khá đơn 

giản, các bạn chọn Layer vẽ đường cong đó, và dùng Brush Tool để thêm một vài điểm chấm nho nhỏ 

với kích thước 1 – 4px. Kết quả của chúng ta: 
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Hiệu ứng Motion Blurred Glow: 

Tại bước sau, chúng ta sẽ tạo thêm hiệu ứng chuyển động mờ vào các đường cong đã vẽ trước đó. 

Kích chuột phải vào Layer của đường cong và chọn Duplicate Layer, nhấn OK. Khi đó, chúng ta sẽ có 

2 Layer tương tự và đường cong có độ sáng cao hơn. Chọn Layer nguyên bản và làm mờ nó (Filter > 

Blur > Motion Blur...) với thiết lập Angle -30 và Distance 40. 

Tiếp theo, chuyển chế độ Opacity của Layer đó thành 40%, hiệu ứng này tỏ ra thực sự hiệu quả với 

những bức ảnh có màu nền tối. Khi hoàn thành, kết quả tại bước này sẽ trông giống như sau: 

 

Hiệu ứng Star: 

Hiệu ứng tiếp theo chúng ta sẽ sử dụng là tạo ngôi sao: 
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Trước tiên, tạo 1 Layer mới và thao tác trực tiếp trên Layer này, thay đổi chế độ màu nền thành trắng. 

Thay đổiBrush Size 3 px và Brush Hardness thành 100%, tiếp tục sử dụng Pen Tool và vẽ 1 đường 

thẳng với chiều cao khoảng 100 px. Sau đó, kích chuột phải và chọn Stroke Path từ menu, chắc chắn 

rằng ô Simulate Pressuređang được đánh dấu, nhấn OK. Giờ đây, trên Layer sẽ xuất hiện nét cọ dọc 

theo đường vẽ, việc của chúng ta bây giờ là che đường vẽ đó đi. 

Tạo mới 1 Duplicate Layer, xoay lớp này 90° qua chức năng Edit > Transform > Rotate. Sau đó gộp 2 

Layer này vào với nhau (nhấn chuột phải vào Layer ở trên và chọn Merge Down). Tiếp tục nhân đôi 

Layer này và xoay góc 45°, thu nhỏ tỉ lệ lớp mới xuống 70% (Edit > Transform > Scale), thay đổi 

độ Opacity thành 70%. Sau đó, gộp tiếp 2 lớp này với nhau, và thay đổi tỉ lệ khung hình xuống 40%. 

Copy hiệu ứng từ lớp vẽ đường cong tới lớp vẽ hình ngôi sao, chỉnh lại chế độ Outer Glow bằng cách 

thay đổi Size từ 5 thành 2 (kích chuột phải vào Layer và chọn Blending Options > Outer Glow): 

 

Hiệu ứng Bokeh: 
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Đây là hiệu ứng cuối cùng chúng ta đề cập tới trong bài viết này. Tạo mới 1 Layer và làm việc trực tiếp tại đây, 

chọn công cụ Ellipse Tool và vẽ 1 vòng tròn với kích thước 50 px. Kích chuột phải vào Layer và chọn Blending 

Options, thay đổi các thông số kỹ thuật như sau: Color Overlay #cccccc, Stroke Size 2px, Position inside và 

Color white. Sau đó, tạo tiếp 1 lớp mới bên dưới Layer vừa rồi, nhấn chuột phải và chọn Merge Down, thêm 1 

điểm mờ Gaussian Blur vào lớp này bằng Filters > Blur > Gaussian Blur. Tiếp tục, thay đổi chế độ Blending 

thành Overlay và Opacity về 14%. Tạo thêm 2 lớp mới và thay thế áp dụng cách tạo hiệu ứng trên, cho tới khi 

đạt được kết quả tương tự như sau: 

 

Dưới đây là 1 bức ảnh mẫu khá nổi tiếng khi áp dụng hiệu ứng Light và Glow một cách hài hòa bằng 

Photoshop: 
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Hoặc tham khảo thêm video mẫu dưới đây 

http://www.youtube.com/watch?v=6bJWwXBnSVk&feature=player_embedded 

 

Hướng dẫn sử dụng Photoshop CS5 - Phần 13: Tạo hiệu ứng phản chiếu từ mặt nước 

Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop CS5, chúng tôi sẽ trình bày những bước cơ 

bản để tạo hiệu ứng phản chiếu từ mặt nước đối với bất kỳ tấm ảnh nào. Thực chất quá trình này khá đơn 

giản, chỉ cần nắm rõ phần cơ bản và khéo léo hòa trộn, cùng với một chút tinh tế, các bạn sẽ tạo ra những tác 

phẩm không khác gì ảnh thật. 

http://www.youtube.com/watch?v=6bJWwXBnSVk&feature=player_embedded
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Ảnh mẫu 

Để bắt đầu, chúng ta cần nhân đôi Layer nguyên bản của ảnh gốc bằng cách nhấn Ctrl + J (Windows) 

hoặcCommand + J (Mac): 

 

Mục đích của chúng ta là tạo hiệu ứng phản chiếu từ mặt nước, nghĩa là chiều từ trên xuống. Do vậy cần thiết 

phải thêm “nếp nhăn” vào phía cuối của bức ảnh, để tạo khoảng trống cho những chi tiết phản chiếu. Chọn 

menuImage > Canvas Size, thiết lập thông số kỹ thuật như hình dưới: 
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Nhấn OK, và Photoshop sẽ thêm khoảng trống ở phía dưới bức ảnh như sau: 
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Tiếp theo, chúng ta cần xoay ngược bức ảnh theo chiều từ trên xuống. Lựa chọn Layer ở trên trong bảng điều 

khiển, chọn menu Edit > Transform > Flip Vertical: 
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Sau đó, chúng ta sẽ sử dụng công cụ Move Tool từ bảng điều khiển Tools hoặc nhấn nút V: 

 

Giữ phím Shift và kéo từ từ phần ảnh đã xoay ngược sao cho khớp với phần giới hạn: 
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Giờ đây, chúng ta đã có được lớp hình ảnh phản chiếu của đối tượng, việc tiếp theo là tạo ra những gợn nước 

để trông giống như thật. Hãy tạo mới 1 Layer bằng cách chọn biểu tượng New Layer trong bảng điều khiển: 
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Sau đó, đổ màu cho Layer mới này bằng màu trắng. Sử dụng phím tắt D để chuyển Foreground thành màu 

trắng và Background thành màu đen, nhấn Ctrl + Backspace (Windows) hoặc Command + Delete (Macs) để 

đổ màu Background lên lớp lựa chọn: 

 

Tiếp tục, nhấn menu Filter > Sketch > Halftone Pattern, cửa sổ Filter Gallery của Photoshop sẽ hiển thị. Tại 

đây, các bạn chọn lựa chọn filter Halftone Pattern ở phía bên phải. Mục đích của việc này là tạo ra các đường 

kẻ ngang đen trắng lẫn nhau, số lượng đường kẻ này càng nhiều thì mật độ gợn sóng càng dày. Sử dụng 

Pattern Type, thiết lập Lines và các thông số như hình dưới đây: 

 

Nhấn OK và Photoshop sẽ áp dụng hiệu ứng: 
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Trước khi “biến” màu đen trắng thành những làn sóng nước, chúng ta cần làm mịn và tạo thêm hiệu ứng 

chuyển động. Chọn menu Filter > Blur > Gaussian Blur, cửa sổ Gaussian Blur hiển thị. Tại đây, các bạn thay 

đổi giá trị của thông số Radius và xem hiệu ứng trên bức ảnh thay đổi ra sao: 
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Tiếp theo, chúng ta sẽ tạo thêm 1 lớp ảnh hoàn toàn mới bên ngoài các lớp cũ. Chọn Layer chứa các đường kẻ 

ngang và sử dụng tính năng Duplicate Layer: 

 

Nhấn OK để đóng cửa sổ này lại. Lưu lớp mẫu này lại để sử dụng trong những trường hợp sau này, ví dụ như 

tại đây chúng tôi lưu thành file water-ripples.psd. 

Khi đến bước này, chúng ta sẽ không cần sử dụng đến lớp vẽ đường kẻ ngang nữa, do vậy có thể xóa Layer 

này đi, chỉ cần kéo và thả lớp này vào biểu tượng Trash Bin ở phía dưới: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Trước khi ghép thêm lớp thay thế, các bạn cần gộp 2 Layer ảnh vào với nhau. Chọn Layer 1 và nhấn Shift + 

Ctrl + Alt + E (Windows) hoặc Shift + Command + Option + E (Mac). Kết quả sẽ như hình dưới đây: 

 

Layer 2 được tạo ra sau khi chúng ta tiến hành gộp 2 lớp 

Tiếp đến, chúng ta đã sẵn sàng tạo hiệu ứng làn nước gợn sóng dựa trên lớp thay thế vừa tạo. Chọn Layer đã 

gộp ở bước trên, nhấn Filter > Distort > Displace, cửa sổ tiếp theo hiển thị, thiết lập các thông số như 

sau:Horizontal Scale 4, Vertical Scale 0, Stretch To Fit và Repeat Edge Pixels: 
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Nhấn OK, hệ thống sẽ hỏi bạn lựa chọn file nào để áp dụng, chọn water-ripples.PSD đã tạo ở trên và Open, 

kết quả của chúng sẽ trông như sau: 
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Dễ dàng nhận ra rằng chúng ta đã có thêm 1 vấn đề nho nhỏ, cần phải che bớt lượng sóng gợn ở nửa trên bức 

ảnh. Để làm việc này các bạn cần sử dụng Layer Mask, nhấn Ctrl + click (Windows) hoặc Command + 

click(Macs) trên Layer 1: 
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Bạn sẽ thấy toàn bộ vùng được lựa chọn xuất hiện ở nửa dưới bức ảnh, sau đó chọn biểu tượng Layer Maskở 

phía dưới: 

 

Photoshop sẽ phủ thêm 1 lớp Layer Mask ở phía trên, và vì chúng ta đã chọn toàn bộ vùng nửa dưới của ảnh 

nên khi thêm Layer Mask, phần còn lại sẽ bị ẩn đi: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Về cơ bản, tất cả những bước kỹ thuật đã gần hoàn chỉnh, việc cần làm bây giờ là phối màu của làn nước phản 

chiếu bên dưới để mang lại vẻ tự nhiên. Những chi tiết ở phía dưới mặt nước trông vẫn không thật, đó là do 

vẫn còn các chi tiết quá giống với phần trên, ví dụ ở đây là mái tóc. Để làm việc này, các bạn cần áp dụng 

filterGaussian Blur, chọn lớp Layer Mask trong bảng điều khiển: 
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Nhấn Filter > Blur > Gaussian Blur để áp dụng hiệu ứng Gaussian Blur trên lớp này (có thể giữ nguyên các 

thông số kỹ thuật). Việc cuối cùng bây giờ là tạo màu tự nhiên cho làn nước bằng cách 

chỉnh Hue/Saturation.Giữ Alt (Windows) hoặc Option (Macs), nhấn biểu tượng New Adjustment Layer ở 

phía dưới và chọnHue/Saturation: 

 

Cửa sổ New Layer hiển thị, các bạn đánh dấu vào ô Use Previous Layer To Create Clipping Mask và OK: 
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Đánh dấu ô Colorize và điều chỉnh các thông số màu sắc Hue, Saturation và Lightness sao cho phù hợp 

 

Điều chỉnh lại độ Opacity xuống khoảng 25% để mang lại vẻ tự nhiên cho lớp màu vừa tạo: 
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Tiến hành so sánh bức ảnh gốc và thành quả của chúng ta: 

 

Trước khi xử lý 
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Sau khi xử lý 

Như các bạn có thể thấy rằng kết quả đạt được khác rất nhiều so với ảnh gốc, chỉ với những thao tác cơ bản 

và sự tỉ mỉ, khéo léo trong các chi tiết và quá trình xử lý . Ngoài ra, các bạn có thể tham khảo thêm video hướng 

dẫn sau: 

http://www.youtube.com/watch?v=1VnGP9MHnsU&feature=player_embedded 

Hướng dẫn sử dụng Photoshop CS5 - Phần 14: Tạo hiệu ứng vùng chuyển động 

Trong bài hướng dẫn sau đây, chúng ta sẽ cùng nhau thực hiện những bước cơ bản để tạo hiệu ứng 

chuyển động và làm mờ những phần hình ảnh được phối màu, sau đó lựa chọn từng điểm của đối 

tượng chính, kéo dài về 1 phía để tạo hiệu ứng chuyển động của màu sắc. Về cơ bản,Layer 

Mask và Brush là 2 công cụ chính được áp dụng tại bài thử nghiệm này. 

http://www.youtube.com/watch?v=1VnGP9MHnsU&feature=player_embedded
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Ảnh mẫu 

Trước tiên, chúng ta cần tạo 1 bản sao lưu của bức ảnh gốc. Chọn Layer > New > Layer via Copy hoặc nhấn 

phím tắt Ctrl + J (Windows) hoặc Command + J (Mac): 

 

Layer vừa tạo sẽ được Photoshop đặt tên là Layer 1: 
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Trước khi tiến hành phối màu cho bức ảnh, hãy bỏ những gam màu gốc bằng cách khử tính bão hòa. 

ChọnImage > Adjustments > Desaturate hoặc nhấn phím tắt Shift + Ctrl + U (Win) hoặc Shift + Command + 

U(Mac): 

 

Toàn bộ màu trong ảnh sẽ chuyển thành đen trắng, ví dụ như sau: 
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Tiếp theo, các bạn chọn Image > Adjustments > Color Balance: 

 

Tính năng Color Balance của Photoshop cho phép người dùng lựa chọn các màu khác nhau dành 

choShadows, Midtones và Highlights. Ví dụ trong bài thử nghiệm này, chúng tôi thay đổi thông 

số Yellow trong mục Color Levels về -40, đánh dấu vào ô Preserve Luminosity: 
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Tiếp theo, chọn Shadows, thay đổi Red thành +70 và Yellow về -60: 

 

Nhấn OK để đóng cửa sổ Color Balance và áp dụng các sự thay đổi về màu sắc, bức ảnh mẫu của chúng ta 

sẽ trông giống như sau: 
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Khi đến bước này, các bạn cần sử dụng Single Column Marquee Tool trong bảng điều khiển: 

 

Công cụ này sẽ chọn từng cột điểm ảnh trong bức hình, tại đây chúng ta sẽ chọn phần chính giữa: 
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Sau đó, chọn menu Layer > New > Layer via Copy hoặc nhấn phím tắt Ctrl + J (Windows) hoặc Command + 

J (Mac) để copy những dòng pixel đã lựa chọn vào lớp mới này, Photoshop sẽ tự động đổi tên thành Layer 2: 
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Tiếp tục, chúng ta sẽ mở rộng phần lựa chọn này qua menu Edit > Free Transform hoặc phím tắt Ctrl + 

T(Windows) hoặc Command + T (Mac): 

 

Sau đó, các bạn chọn 1 đường kẻ dọc bên phải và kéo dài về cùng phía: 
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Tiếp tục kéo hết phần bên phải của bức ảnh, nhấn Enter (Windows) hoặc Return (Mac) để áp dụng sự thay đổi: 
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Và tại đây, chúng ta sẽ tiến hành làm mờ hình ảnh trong phần kéo dài thêm này để tạo hiệu ứng, chọn 

menuFilter > Blur > Gaussian Blur: 

 

Cửa sổ thiết lập của Gaussian Blur hiển thị, tăng giá trị Radius thành 4 và nhấn OK: 
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Các bạn có thể thấy sự khác biệt trong nửa bên phải của bức hình: 
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Tất cả những gì cần làm khi đã đến bước này là hòa trộn các đường kẻ mờ với bức ảnh bằng Layer Mask: 

 

Chọn biểu tượng Layer Mask trong bảng điều khiển, các bạn sẽ thấy xuất hiện thêm 1 phần ngay bên phải của 

Layer 2, nghĩa là lớp che phủ đã được tạo: 

 

Sau đó chọn Brush Tool từ thanh công cụ: 
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Thay đổi Foreground Color thành màu đen bằng cách nhấn nút D: 

 

Sử dụng Brush thao tác lên phần nửa bên phải, mục đích của chúng ta là giảm độ mờ của phần này và làm nổi 

các chi tiết của bức ảnh gốc lên. Các bạn có thể thay đổi kích thước của Brush bằng phím [ hoặc ]. Dưới đây là 

ảnh sau khi sử dụng Brush tại bước này: 
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Nếu gặp phải lỗi trong khi thao tác, nhấn X để thay đổi màu Foreground và Background và thiết lập 

Foreground thành màu trắng. Tô lên phần ảnh bị lỗi để lấy lại màu gốc, sau đó nhấn X và tiếp tục với màu đen. 

Bên cạnh đó, các bạn có thể thay đổi thông số Opacity để tăng thêm hiệu ứng chuyển tiếp giữa phần di chuyển 

và bức ảnh: 

 

Làm tiếp tục vài lần như vậy cho tới khi bạn cảm thấy thực sự hài lòng với kết quả, ví dụ như sản phẩm dưới 

đây: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 15: Xóa nếp nhăn bằng công cụ Healing Brush 

Trong bài tiếp theo trong loạt bài viết hướng dẫn về Photoshop, chúng ta sẽ cùng nhau tìm hiểu 

và sử dụng Healing Brush – có thể coi đây là một trong những công cụ chỉnh sửa tốt nhất, đặc biệt 

đối với các đối tượng như làn da, khóe mắt... Chúng ta có thể biến những người 40, 50 hoặc 60 tuổi trở 

về khoảng thời gian trước đó, lấy lại vẻ tươi trẻ cho làn da. 
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Ảnh mẫu 

Trước tiên, chúng ta bắt đầu bằng việc thêm 1 lớp mới hoàn toàn ở bên trên Background. 

Giữ Alt (Windows) hoặc Option (Mac) và nhấn vào biểu tượng New Layer trong bảng điều khiển: 

 

Cửa sổ New Layer hiển thị, đặt tên cho lớp mới này là wrinkles và nhấn OK: 
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Nhấn OK, và kể từ bước này trở đi, chúng ta sẽ chỉ thao tác trên Layer wrinkles này mà thôi: 

 

Tiếp theo, chọn công cụ Healing Brush từ menu Tools: 

 

Khá giống với Spot Healing Brush, công cụ Healing Brush được sử dụng dựa trên việc thay thế các 

cấu trúc cơ bản của những vùng màu nhất định. Ở chế độ mặc định, Healing Brush chỉ lựa chọn mẫu 

từ Layer đang sử dụng, nhưng có vẻ khá bất tiện nên chúng ta sẽ thay đổi mục lựa chọn Sample Mode 

từ Current Layer thành All Layers từ danh sách: 

 

Bên cạnh đó, các bạn nhớ bỏ dấu check tại ô Aligned, theo kinh nghiệm thì khi sử dụng Clone Stamp 

Tool thì nên chọn mục Aligned, còn với Healing Brush thì không cần: 
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Về cơ bản, quá trình sử dụng Healing Brush diễn ra trong vòng 2 bước. Đầu tiên, chúng ta chọn phần 

ảnh đẹp, mịn để lấy mẫu, sau đó di chuyển sang phần cần thao tác để làm mịn. Điểm quan trọng ở đây 

là phải kết hợp sao cho khéo léo và phù hợp, vì phần diện tích trong khu vực khóe mắt là không nhiều 

và khác biệt với những phần còn lại trên khuôn mặt. Với những người trẻ tuổi, thì làn da quanh khóe 

mắt thường mịn và trải dài hơn, do vậy chúng ta chỉ cần áp dụng được quá trình này trên những người 

lớn tuổi hơn là đạt yêu cầu. Để chắc chắn hơn trong quá trình chọn lựa này, chúng ta hãy phóng to 

phần đuôi mắt và giữ phím Alt (Windows) hoặc Option(Mac) để biến con trỏ làm việc của Healing 

Brush thành biểu tượng như hình dưới đây: 

 

Sau khi chọn được vùng da mẫu vừa ý, nhả nút Alt (Windows) hoặc Option (Mac), di chuyển Healing 

Brush tới phần “trẻ” nhất của khóe mắt. Các bạn hãy chú ý đến việc thay đổi kích thước của Brush 

bằng phím tắt [ hoặc ]. Trong quá trình này, chúng ta để ý thấy dấu + bé xuất hiện trên vùng lựa chọn 

mẫu di chuyển theo công cụ. Toàn bộ diện tích bên dưới biểu tượng này được sao chép chính xác khi 

bạn thao tác: 
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Khi nhả chuột, Photoshop sẽ thay thế những phần da nhăn nheo, cũ kỹ bằng phần da mịn, với màu sắc 

và độ sáng tương ứng. Nhu các bạn có thể thấy rằng, những nếp “chân chim” đã dần dần biến mất: 

 

Để tránh việc sử dụng nhiều lần 1 vùng da mẫu cố định, các bạn hãy chọn lựa những phần khác nhau sau khi 

lấy mẫu. Vì nếu lấy mẫu liên tục như vậy thì hoàn toàn không có tác dụng gì cả, rõ ràng các phần da trên khuôn 

mặt đều khác nhau. Chúng ta cần nhanh tay và tinh mắt, nhấn phím Alt (Windows) hoặc Option (Mac) để chọn 

những vùng khác nhau tùy vào độ sâu của phần khóe mắt và số lượng phần da mẫu có thể sử dụng. Trong 
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những trường hợp đặc biệt, hãy lấy mẫu liên tục và liền nhau, còn nếu bạn gặp lỗi, nhấn Ctrl + Z (Windows) 

hoặc Command + Z (Mac), sau đó thực hiện lại. 

 

Kết quả của chúng ta sau khi thực hiện quá trình trên 

Khi đã “dọn dẹp” khu vực chạy dọc theo khóe mắt, chúng ta tiếp tục với phần bên trong. Lấy mẫu từ vùng da 

gần nhất, và thay thế dần dần các phần xung quanh: 
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Tiếp tục lặp lại như vậy, cho tới khi đường kẻ này gần biến mất: 
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Quá trình này thường diễn ra khá lâu và phức tạp, đòi hỏi mọi người phải tỉ mỉ, kiên nhẫn và bình tĩnh. Đây là 

thành quả của chúng ta sau khi áp dụng phương pháp trên với cả 2 bên mắt: 

 

Với kết quả như trên, có thể nói rằng chúng ta đã gần đến đích cuối cùng. Nhưng nếu xét về mặt tự nhiên, một 

người với độ tuổi như trên mà không có một nếp nhăn nào thì lại không hợp lý. Để khắc phục, chúng ta cần 

thay đổi lựa chọn Opacity của lớp mặt nạ, ví dụ ở đây, 50% là khoảng giá trị hợp lý với phần lớn các trường 

hợp: 
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Và đây là kết quả hoàn thiện của chúng ta: 

 

Ngoài ra, các bạn có thể tham khảo thêm video hướng dẫn mẫu tại đây: 

http://www.youtube.com/watch?feature=player_embedded&v=DiAnL81jUKg 

Hướng dẫn sử dụng Photoshop CS5 - Phần 16: Xóa đối tượng bất kỳ khỏi bức ảnh 

hông thường, bạn sẽ làm cách nào để xóa 1 đối tượng bất kỳ trong bức ảnh, quy trình thực hiện như 

thế nào? Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop, chúng ta sẽ cùng nhau tìm hiểu và thực 

hành để làm việc này. 

Những công cụ chính: 

http://www.youtube.com/watch?feature=player_embedded&v=DiAnL81jUKg
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Thực chất, quá trình xóa bỏ những đối tượng trong ảnh không quá khó khăn và phức tạp, mục đích chính là 

che bớt đi những chi tiết không cần thiết, ví dụ như ở đây chúng ta sẽ xóa bỏ hình ảnh người đàn ông hút thuốc 

và giữ lại cô gái. Những công cụ không thể thiếu trong quá trình này bao gồm: 

 - Clone Stamp và Pattern Stamp 

 - Eraser và Brush 

 - Pen, Quick Selection, Lasso và Crop 

Để thực hiện, các bạn hãy theo dõi thật kỹ video hướng dẫn mẫu sau đây: 

http://www.youtube.com/watch?v=xcwIu3cP3W8&feature=player_embedded 

Chúng ta có thể dễ dàng nhận ra công cụ Clone Stamp được dùng để lấy mẫu từ các phần diện tích ảnh nền 

xunh quanh, chỉ cần chú ý đến những công đoạn mấu chốt sau đây: 

 - Nhấn phím S để chọn công cụ Clone nhanh chóng từ Tools Panel. 

 - Luôn luôn tạo 1 bản sao lưu của Background Layer trước khi chỉnh sửa nhiều chi tiết (kích chuột phải vào 

Layer và chọn Duplicate). 

 - Nhấn Alt với công cụ Clone Tool, nhấn vào bất kỳ phần nào trên bức ảnh để lấy mẫu. 

 - Khi đang tiến hành lấy mẫu, hoạt động của con trỏ chuột luôn ở trạng thái Aligned. 

 - Tắt hoặc bỏ chế độ Aligned tại  trên thanh công cụ. 

 - Thay đổi kích thước của công cụ bằng cách nhấn chuột phải (như trong video hướng dẫn). 

 - Sử dụng Lasso Tool để copy và paste các phần hình ảnh khá tương đương với nhau. 

Tính năng Content-Aware Fill trong Photoshop: 

http://www.youtube.com/watch?v=xcwIu3cP3W8&feature=player_embedded


  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Một tính năng khác nữa của Photoshop CS5 được đề cập đến ở đây là Content-Aware Fill. Đối với nhiều 

người thì đây có thể coi là công cụ tuyệt vời để xóa bỏ những đối tượng không cần thiết trong bức ảnh. Trước 

tiên, dùng Lasso (hoặc nhấn phím L) và chọn vùng đối tượng cần thao tác: 
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Chọn menu Edit > Fill > Content-Aware: 

 

Đối với những đối tượng đơn giản thì Content-Aware mang lại hiệu quả đến bất ngờ, nhưng bên cạnh đó, tính 

năng này vẫn còn một số hạn chế nhất định. Ví dụ như sau đây: 

 

Các bạn hãy nhớ rằng, Content Aware Fill không hoạt động 1 mình, mà cần phải được kết hợp với 1 số thao 

tác khác. Như bức hình trên, chi tiết chính cần loại bỏ là hình ảnh của cầu thủ đang ném bóng, đi kèm theo đó 

là rất nhiều đường viền cỏ. Khi áp dụng Content Aware theo cách như trên thì chúng ta sẽ nhận được kết quả 

như sau: 
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Dễ dàng nhận ra rằng, khi xử lý với những hình ảnh có nền khá đơn giản, ít thành phần và màu sắc, Content 

Aware sẽ mang lại hiệu quả tốt hơn. Còn trong trường hợp ngược lại, công cụ sẽ làm lẫn lộn giữa những chi 

tiết nhỏ xung quanh. 

Hoàn thiện bức ảnh với công cụ Pattern Stamp: 
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Quay lại với bài làm mẫu của chúng ta, ở công đoạn trước, chúng ta đã xóa bỏ được phần hình ảnh của người 

đàn ông, nhưng dễ dàng nhận ra những vết tích để lại trên phần ảnh vừa xóa. Chọn công cụ Marquee Tool 

(hoặc nhấn M) và chọn 1 phần mẫu bất kỳ: 

 

Sau đó, chọn menu Edit > Define Pattern để tạo mới 1 Pattern từ vùng lựa chọn và nhấn OK: 

 

Tiếp theo, chọn công cụ Pattern Stamp Tool: 

 

Trong phần Options Panel, các bạn tìm đúng mẫu Pattern mới: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Nhấn chuột phải trên bức ảnh để điều chỉnh kích cỡ, bao gồm Size và Hardness: 

 

Sau đó, thao tác trên phần ảnh nền tại vị trí của người đàn ông để lại sao cho thật mịn màng và tự nhiên. Khi 

kết hợp thành thục các công cụ và thao tác như đã trình bày ở trên, chúng ta sẽ thu được kết quả hoàn thiện 

như sau: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 17: Xử lý ảnh hàng loạt với Photoshop Actions 

Bạn sẽ làm gì nếu phải xử lý hàng chục, hàng trăm, thậm chí hàng ngàn bức ảnh với yêu cầu trong 1 

khoảng thời gian ngắn? Đó sẽ là vấn đề khó khăn và phức tạp đối với nhiều người, nhưng bạn sẽ không cần 

phải tốn nhiều thời gian vì trong bài viết sau đây, chúng tôi sẽ trình bày và hướng dẫn về tính năng hỗ trợ vô 

cùng tuyệt vời, đó là Photoshop Action. 

>>> Resize ảnh nhanh chóng với Action của Photoshop 

Hiểu theo cách đơn giản, Photoshop Actions là quá trình lặp 1 thao tác nhất định trên nhiều đối tượng. Mỗi khi 

bạn dùng công cụ, thay đổi màu sắc, kích thước Brush... tất cả những hành động này đều được ghi lại và áp 

dụng trên bất kỳ file nào sau đó. Nhưng tất cả chỉ thực sự hoàn hảo nếu bạn thao tác chuẩn xác trong khâu làm 

mẫu ban đầu, còn nếu mắc lỗi thì bạn sẽ mất nhiều thời gian hơn so với cách làm thủ công ban đầu: 

http://www.quantrimang.com.vn/labs/video/58772_Resize-anh-nhanh-chong-voi-Action-cua-Photoshop.aspx
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Trong bài thử nghiệm này, chúng ta sẽ tiến hành làm mẫu trên bức ảnh sau: 

 

Tạo Action mới: 
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Actions là thành phần mặc định của Photoshop Essentials trong phiên bản CS5. Nếu bạn không tìm thấy mục 

này trong phần History, hãy nhấn Window > Actions hoặc sử dụng phím tắt Alt + F9: 

 

Chọn biểu tượng  trong Actions Panel và New Set để tạo action của riêng bạn: 

 

Đặt tên và nhấn OK: 

 

Xem lại trong bảng điều khiển Panel, bạn sẽ thấy tổ hợp các action xuất hiện trong danh sách: 

 

Nhấn  để tạo New Action: 

 

Lưu ý rằng bạn có thể sử dụng phím tắt đối với từng hành động tương ứng, và Photoshop cho phép người 

dùng gán các phím cụ thể từ F2 đến F12: 
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Mỗi khi tạo mới 1 action nào đó, Photoshop sẽ tự động bắt đầu ghi lại toàn bộ thao tác của bạn, không tính 

khoảng thời gian chờ giữa các bước: 

 

Ghi nhớ thao tác làm mẫu: 
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Sau khi mở ảnh mẫu, hãy bắt đầu quá trình làm mẫu bằng cách nhấn nút có biểu tượng như dưới: 

 

Sử dụng lệnh File > Place để chèn ảnh mẫu dành cho Actions. Photoshop có thể áp dụng quá trình làm mẫu 

này đối với nhiều ảnh, nhưng nếu chưa thành thạo thì rất có thể người sử dụng sẽ gặp lỗi. Do vậy, hãy thật cẩn 

thận trong quá trình này: 

 

Khi đã đặt khung hình theo tiêu chuẩn vào ảnh mẫu, nhấn Enter để chọn: 
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Chọn Background Layer trong bảng điều khiển và kích đúp vào lớp này: 

 

Sau đó, 1 lớp mới sẽ được tạo, nhấn OK: 

 

Di chuyển lớp polaroid xuống phía dưới Layer 0: 
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Kích chuột phải vào Layer 0 và chọn Create Clipping Mask: 

 

File ảnh JPG sẽ được cắt theo tỉ lệ của khung hình mẫu. Trong khi thực hiện các thao tác trên, Photoshop sẽ 

ghi lại toàn bộ hoạt động, di chuyển của con trỏ, sử dụng Brush, thay đổi màu sắc... chính xác đến từng tọa độ: 

 

Lựa chọn  để thay đổi Layer về chế độ Screen. Quá trình này sẽ làm cho bức 

ảnh biến mất khi di chuyển sang phần trắng của lớp polaroid: 
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Khi vẫn đang chọn Layer 0, các bạn chọn Edit > Transform > Scale, có thể dùng chuột để thay đổi kích thước 

Layer 0, nhưng Actions hoạt động tốt hơn nhiều với thông số kỹ thuật cụ thể. Thay đổi Width và Height theo tỉ 

lệ, ví dụ ở đây chúng tôi chuyển về giá trị 30%: 

 

Sau khi thay đổi kích thước và vị trí tương ứng, nhấn Enter để áp dụng: 

 

Sau đó, giữ Ctrl và chọn Layer polaroid để tạo vùng chọn xung quanh lớp đó: 
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Chọn tiếp Image > Crop: 

 

Và cắt bỏ những phần thừa không cần thiết bên ngoài: 
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Để tạo thêm 1 chút lạ mắt, chúng tôi se xoay bức ảnh theo 1 góc nhất định bằng mục Image > Image Rotation 

> Arbitrary: 

 

Dưới đây là kết quả sau khi xoay bức ảnh 3 độ: 
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Sau đó, chúng ta sẽ lưu file ảnh kết quả vào 1 thư mục nào đó: 
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Lưu ý rằng Photoshop vẫn ghi lại toàn bộ các thao tác của bạn từ trước. Nhưng khi đến bước đặt tên này, bắt 

buộc bạn phải thay đổi tên file, còn nếu giữ nguyên thì Photoshop sẽ chỉ lưu thành 1 file có tên duy nhất. Sau 

đó, đóng file ảnh mẫu này lại và nhấn nút Stop tại bảng điều khiển Actions: 

 

Toàn bộ các thao tác được ghi lại và liệt kê cụ thể tại đây: 
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Chỉnh sửa hàng loạt ảnh với Action vừa to: 

 

Đây là phần thú vị của quá trình này sau khi tạo thành công Action, tất cả những gì cần làm tại đây là mở tất cả 

những bức ảnh cần chỉnh sửa và nhấn nút Play selection như hình dưới: 
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Và chờ đợi, kết quả đạt được của chúng ta như sau: 

 

Quá trình này chỉ thực sự rắc rối và khó hiểu ở bước làm mẫu, nhưng chỉ cần tập trung và cẩn thận, các bạn đã 

có thêm 1 kỹ năng khá toàn diện và hiệu quả khi phải đối mặt với số lượng ảnh không nhỏ cần xử lý. Chúc các 

bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 18: Tạo hiệu ứng ảnh lồng nhau 

Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop, chúng tôi sẽ trình bày 1 số bước cơ bản để 

tạo hiệu ứng ảnh lồng nhau. Mục đích chính của chúng ta là hướng sự tập trung của người xem vào đối 

tượng chính, sau khi được chỉnh sửa sẽ nằm gọn bên trong 1 khung ảnh khác. 
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Ảnh mẫu được sử dụng trong bài viết này 

Trước tiên, chúng ta sẽ nhân đôi lớp ảnh gốc bằng chức năng Duplicate Layer hoặc sử dụng phím tắt Ctrl + J 

(Windows) hoặc Command + J (Mac), sau đó chương trình sẽ tự đổi tên lớp mới thành Layer 1: 

 

Và để dễ phân biệt và xử lý trong các bước sau, các bạn nên đổi tên các lớp khác nhau. Ở đây, chúng tôi sẽ 

đổi Layer 1 thành Smaller version: 
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Tiếp theo, chúng ta cần phải tạo thêm 1 lớp mới bên dưới Smaller version. Chọn Smaller version, giữ phím Ctrl 

(Windows) hoặc Command (Mac) và chọn biểu tượng New Layer ở phía cuối bảng điều khiển: 

 

Và Photoshop sẽ tạo mới 1 Layer nằm giữa 2 Layer có sẵn: 
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Tương tự như trên, chúng ta sẽ tiến hành đổi tên để dễ phân biệt với các lớp khác, ở đây là Clipping mask: 

 

Từ giờ trở đi, chúng ta chủ yếu thao tác trên Layer mới này. Tiếp theo, các bạn chọn công cụ Rectangle hoặc 

nhấn phím U: 
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Dùng công cụ này và vẽ 1 hình tứ giác xung quanh đối tượng chính: 

 

Sau đó, các bạn sẽ thấy lớp Clipping mask từ 1 Layer bình thường đã trở thành Layer vector shape: 
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Tiếp theo, nhấn phím Alt (Windows) hoặc Option (Mac) và di chuyển đường kẻ giữa 2 lớp Smaller version và 

Clipping mask, cho tới khi biểu tượng của con trỏ chuyển thành hình tròn như sau: 

 

Trông có vẻ như chưa có gì khác với bức ảnh của chúng ta, nhưng trong bảng điều khiển, các bạn có thể thấy 

lớp Smaller version đã lùi 1 ít vào bên phải, nghĩa là nó đang được cắt bằng lớp vector shape ở ngay bên dưới: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Vẫn tại lớp Clipping Mask này, các bạn nhấn biểu tượng Layer Styles ở bên dưới và chọn Stroke: 

 

Cửa sổ Layer Style hiển thị, các bạn thay đổi thông số thiết lập theo hình sau: 
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Ở đây có 3 lựa chọn được đánh dấu đỏ, đầu tiên là mục Stroke Size – có tác dụng tạo đường viền với kích cỡ 

như vậy bao quanh vùng lựa chọn. Tiếp theo là Position – chuyển thành Inside để những hiệu ứng xuất hiện 

phía bên trong đường viền, thay đổi Color thành white để đổ màu vào khoảng trống của đường viền: 

 

Cũng trong bảng điều khiển Layer Style này, hãy chọn mục Drop Shadow – lưu ý rằng chỉ nhấn vào dòng 

chữDrop Shadow, không đánh dấu vào ô check box bên cạnh. 
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Việc này sẽ thay đổi lựa chọn giữa của hộp thoại Layer Style từ Stroke thành Drop Shadow. Tiếp tục, các bạn 

thiết lập Opacity trong khoảng 50%, Angle thành 130° và Distance - 10 pixels: 

 

Tiếp theo, các bạn có thể cân nhắc việc sử dụng Free Transform để xoay góc hoặc thay đổi kích thước của 

đường viền xung quanh nếu muốn. Nhấn phím tắt Ctrl + T (Windows) hoặc Command + T (Mac) để bắt đầu, 

nhấn và giữ nút Shift trong khi thao tác để giữ nguyên tỉ lệ của khung hình: 
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Khi cảm thấy vừa ý, nhấn Enter (Windows) hoặc Return (Mac) để áp dụng thay đổi của quá trình này. Nếu tìm 

được góc xoay hợp lý với khung cảnh xung quanh, bức ảnh sẽ trở nên sống động hơn rất nhiều. Tiếp theo là 

công đoạn phức tạp, sử dụng công cụ Eyedropper để lấy màu trong vùng ảnh nhỏ: 

 

Ví dụ như tại đây, chúng ta sẽ chọn vùng màu trên chiếc mũ bảo hiểm: 
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Khi tiến hành lấy màu mẫu thì các bạn để ý rằng màu Foreground color của thanh công cụ đã chuyển thành 

màu xanh nước biển: 

 

Chọn lớp Background và nhấn New Adjustment Layer trong bảng điều khiển và chọn tiếp Hue/Saturation: 
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Hộp thoại Hue/Saturation hiển thị, các bạn đánh dấu vào ô Colorize: 

 

Nhấn OK để áp dụng thay đổi, chúng ta sẽ thấy hiệu ứng xuất hiện trên bức ảnh như sau: 
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Khi đã hoàn thành bước này có nghĩa là chúng ta đã gần đạt được mục đích, chỉ còn 1 bước nữa là áp dụng 

hiệu ứng Radial Blur vào ảnh nền. Nhưng trước đó, các bạn cần nhân đôi lớp ảnh nền 1 lần nữa, nhấn Ctrl + J 

(Windows) hoặc Command + J (Mac), đổi tên lớp vừa tạo thành Radial Blur: 

 

Tiếp theo, các bạn nhấn Filter > Blur > Radial Blur, hộp thoại Radial Blur sẽ hiển thị. Tại đây, chúng ta thiết 

lập các thông số kỹ thuật như sau: Blur Method – Zoom, Quality – Best, Amount – 40, mục Blur Center chỉ 

định hiệu ứng sẽ “xuất phát” từ vị trí nào trong vùng chọn: 
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Nhấn OK, và kết quả của chúng ta tại bước này sẽ trông giống như sau: 

 

Tùy từng bức ảnh và thông số thiết lập khác nhau, như ví dụ ở đây, chúng ta có thể dễ dàng nhận ra hiệu ứng 

Blur hơi quá nhiều, do vậy sẽ cần thêm 1 số thao tác hòa trộn với lớp Background. Rất đơn giản, các bạn chỉ 

cần thay đổi thông số Opacity trong khoảng 60% là vừa đủ: 
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Và đây là kết quả của chúng ta sau khi hoàn tất toàn bộ các bước hướng dẫn trên: 

 

Chúc các bạn thành công!  

Hướng dẫn sử dụng Photoshop CS5 - Phần 19: Tạo ảnh Out of bound 
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rong bài tiếp theo của series hướng dẫn về Photoshop, chúng tôi sẽ trình bày một số bước cơ bản để 

tạo hiệu ứng của những bức ảnh vượt khung hình – Out of bound. Cụ thể tại đây, từ 2 bức ảnh gốc, chúng 

ta sẽ tạo ra hình ảnh của 1 vận động viên thể thao đang cố gắng "vượt" ra khỏi màn hình của chiếc TV. 

 

Để chuẩn bị, các bạn cần tìm được ảnh mẫu với tỉ lệ kích thước sao cho phù hợp, trước tiên là ảnh hiển thị bên 

ngoài (ở đây là chiếc TV), và bên trong là đối tượng chính chúng ta sẽ thao tác và tập trung các hiệu ứng vào 

đó. Trước tiên, chúng ta sẽ mở ảnh của chiếc TV: 
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Việc xử lý những góc cạnh của thiết bị này hết sức đơn giản và dễ dàng, vì chỉ cần chọn những đường thẳng 

bằng công cụ Polygonal Lasso của Photoshop: 

 

Và chọn 4 góc tương ứng như sau: 
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Tiếp theo, mở bức ảnh sẽ xuất hiện bên trong chiếc TV này: 
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Sau đó, nhấn Ctrl + A (Windows) hoặc Command + A (Mac) để chọn toàn bộ bức ảnh, và nhấn tiếp Ctrl + C 

(Windows) hoặc Command + C (Mac) để copy toàn bộ vùng chọn này. Quay trở lại bức ảnh chứa đối tượng 

hiển thị bên ngoài (ở đây là chiếc TV) và chọn Edit từ thanh menu > Paste Special > Paste Into: 

 

Nếu bạn đang sử dụng Photoshop CS4 hoặc những phiên bản trước đó, chỉ cần chọn Edit > Paste Into, kết 

quả sẽ như sau: 
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Khi nhìn vào bảng điều khiển Layer, chúng ta sẽ thấy rằng Photoshop đã thêm 1 lớp mới bên cạnh bức ảnh 

xuất hiện bên trên Background Layer. Đồng thời, Photoshop cũng đã sử dụng lớp lựa chọn bên ngoài để khởi 

tạo Layer Mask cho bức ảnh, và đó là lý do tại sao chúng ta chỉ nhìn thấy chi tiết bên trong chiếc Tv cho dù kích 

thước thật của ảnh lớn hơn chiếc TV nhiều: 

 

Giữ nút Shift và nhấn vào lớp Layer Mask như hình dưới: 
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Quá trình này sẽ tạm thời tắt bỏ lớp Layer Mask và chiếc TV sẽ bị ẩn đằng sau: 

 

Tiếp theo, thay đổi thông số Opacity từ 100% xuống còn 60%: 
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Và khi đó, 2 ảnh sẽ hòa trộn với nhau như sau: 

 

Sau đó, nhấn Ctrl + T (Windows) hoặc Command + T (Mac) để sử dụng tính năng Free Transform để thay 

đổi kích thước sao cho khớp với tỉ lệ của chiếc TV: 
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Tiếp theo, sử dụng những công cụ quen thuộc của bạn (Lasso Tool, Pen Tool... ) để chọn phần diện tích ảnh 

bên ngoài rìa chiếc TV. Ví dụ như ở đây, chúng ta sẽ làm cho phần đầu của vận động viên và chiếc thuyền lướt 

sóng “thò” ra bên ngoài: 
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Sau đó, giữ nút Shift và nhấn Layer Mask 1 lần nữa, thay đổi thông số Opacity về 100% như cũ: 

 

Và phần hiển thị của chiếc TV sẽ trở lại như cũ: 

 

Tiếp theo, chúng ta sẽ tiến hành thêm vùng lựa chọn đã tạo ở bên trên vào lớp Layer Mask này, chọn lớp Layer 

Mask bên cạnh: 
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Chọn tiếp menu Edit > Fill: 

 

Hộp thoại Fill hiển thị, thay đổi lựa chọn Use thành White: 

 

Nhấn OK để áp dụng thay đổi và đóng cửa sổ này lại. Sau đó nhấn tiếp Ctrl + D (Windows) hoặc Command + 

D (Mac) để bỏ vùng chọn: 
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Sau đó, gộp 2 Layer này lại, và chúng ta sẽ có bức ảnh cuối cùng như sau: 

 

Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 20: Tạo hình ảnh nắm đấm qua màn hình 

Trong bài hướng dẫn sau đây, chúng ta sẽ cùng nhau tham khảo và tìm hiểu cách tạo ra bức ảnh 

với nắm đấm xuyên qua màn hình, khá giống với quá trình tạo ảnh Out of bound. Sau khi kết 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/76009_Huong-dan-su-dung-Photoshop-CS5-Phan-19-Tao-anh-Out-of-bound.aspx
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thúc, các bạn sẽ có được tác phẩm như sau: 

 

Trước tiên, tạo 1 văn bản mới với kích thước 1000 x 800 px, độ phân giải 72 pixel/inch: 

 

Sau đó, thêm 1 Layer mới bằng cách nhấn vào biểu tượng New Layer ở phía dưới bảng điều khiển: 
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Layer mới sẽ xuất hiện trên Background với tên là Layer 1: 

 

Tiếp theo, chọn công cụ Polygonal Lasso Tool: 

 

Sau đó, vẽ 1 hình đa giác bất kỳ ở vùng giữa bức ảnh – đây sẽ là phần nắm đấm của chúng ta “chui ra” 

từ phần không gian đằng sau. Các bạn có thể vẽ hình bất kỳ, nhưng tốt nhất là trông giống như sau: 
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Tiếp đó, chúng ta sẽ tiến hành đổ màu cho vùng chọn này, nhấn menu Edit > Fill: 

 

Hộp thoại Fill của Photoshop sẽ hiển thị, thay đổi mục lựa chọn Use thành Black: 
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Nhấn OK, và chúng ta sẽ có bức hình giống như sau: 

 

Nhấn tiếp Ctrl + D (Windows) hoặc Command + D (Mac) để bỏ vùng chọn xung quanh. Tiếp 

tục, giữ Ctrl (Windows) hoặc Command (Mac) và chọn biểu tượng New Layer ở dưới bảng điều 

khiển: 
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Thông thường, Photoshop sẽ thêm 1 Layer mới trực tiếp ngay bên trên Layer lựa chọn, nhưng 

khi chúng ta giữ phím Ctrl (Windows) hoặc Command (Mac) và chọn New Layer, Photoshop sẽ 

tạo lớp mới ở dưới Layer đang chọn: 

 

Tiếp theo, chọn công cụ Lasso Tool: 
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Sau đó, chúng ta sẽ vẽ hình đầu tiên của mảng giấy bị rách. Cần phải cẩn thận trong bước làm 

này, vì mỗi 1 miếng rách đều có hình dạng và bóng đổ nhất định, nếu như trên kia các bạn vẽ 

hình đa giác có bao nhiêu cạnh thì tại đây, chúng ta sẽ phải tạo ra từng đó mảnh rách. Hình 

phác thảo sơ bộ: 

 

Khi hoàn tất miếng đầu tiên, giữ phím Shift và tiếp tục vẽ miếng tiếp theo: 
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Và đây là kết quả sau quá trình này: 
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Để tiếp tục, các bạn chọn menu Edit > Fill, thay đổi lựa chọn Fill thành Color: 

 

Bảng Color Picker hiển thị, và chúng ta cần chọn màu sắc phù hợp, như ví dụ tại đây là màu xám 

nhạt. Thông số cụ thể như sau: R 230, G 230, B 230: 

 

Nhấn OK để áp dụng sự thay đổi. Sau đó nhấn tiếp Ctrl + D (Windows) hoặc Command + D 

(Mac) để xóa bỏ vùng lựa chọn: 
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Tại những bước tiếp theo, chúng ta sẽ lần lượt tạo hiệu ứng đổ bóng cho các mảnh giấy rách này. 

Trước tiên, chọn Layer 1: 

 

Chọn biểu tượng Layer Styles ở phía dưới: 
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Chọn tiếp Outer Glow trong danh sách hiển thị: 

 

Bảng điều khiển Layer Style của Photoshop hiển thị, thay đổi Blend Mode từ Screen thành Multiply, 

và màu sắc dưới ô Noise thành màu đen: 

 

Nhấn OK để áp dụng thay đổi và đóng cửa sổ Color Picker nhưng vẫn giữ nguyên phần Layer 

Style bên ngoài. Tiếp tục thay điều chỉnh các thông số tại đây như Opacity và Size sao cho mang lại 

hiệu quả cao nhất: 
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Nhấn OK để đóng hộp thoại Layer Style này, và hình ảnh của miếng giấy rách sẽ trông giống như sau: 

 

Tương tự như lúc chúng ta thao tác với lớp Layer Style Outer Glow, hãy chuyển đổi Layer hiệu ứng đổ bóng 

này thành 1 Layer bình thường. Nhấn chuột phải (Windows) hoặc Control (Mac) và chọn Layer có hiệu ứng, 

như hình dưới đây: 
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Chọn tiếp Create Layer từ menu hiển thị, với 1 vài trường hợp Photoshop sẽ thông báo rằng 1 số thành phần 

của hiệu ứng không được áp dụng toàn bộ với Layer lựa chọn. Nhấn OK: 

 

Trong bảng điều khiển Layer, chúng ta sẽ có thêm lớp Layer 2's Drop Shadow ngay bên dưới Layer 2: 

 

Chọn tiếp lớp vừa tạo Layer 2's Drop Shadow: 
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Để mang lại vẻ tự nhiên cho bức ảnh, chúng ta cần phải “trang trí” thêm 1 chút nữa bằng cách sử dụng công 

cụRectangular Marquee Tool: 

 

Và vẽ 1 hình tứ giác xung quanh toàn bộ ảnh như sau: 
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Sử dụng menu Filter > Distort > Pinch: 

 

Hiệu ứng này sẽ “đẩy” những quả bóng về phía trung tâm của bức ảnh, đồng thời bóp méo các chi tiết tại đây: 
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Nhấn OK để áp dụng thay đổi và đóng cửa sổ Pinch này lại. Kết quả của chúng ta sẽ như sau: 

 

Nhấn Ctrl + D (Windows) hoặc Command + D (Mac) để loại bỏ vùng chọn 
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Để giảm bớt “mật độ” của hiệu ứng bóng đổ này, chúng ta cần phải thay đổi thông số Opacity, các bạn 

tùy chọn giữa khoảng 80 – 85% là phù hợp. Tại đây chúng tôi để mức 82%: 

 

Sau khi áp dụng thay đổi: 

 

Tiếp theo, chúng ta sẽ tiến hành thao tác trên Layer 2: 
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Tạo mới 1 lớp bên trên Layer 2 này: 

 

Kể từ lúc Layer Outer Glow được áp dụng với Layer 2, Photoshop sẽ tự động tạo Layer mới theo 

cách như vậy: 

 

Tiếp theo, chọn công cụ Brush Tool: 
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Khi đến bước này, chúng ta sẽ tiến hành tô màu đậm cho những vùng giấy rách rìa bên ngoài. Nhấn 

phím D để chuyển chế độ màu Foreground và Background về mặc định: 

 

Với công cụ Brush vừa chọn, các bạn hãy tô những đường viền xung quanh mép giấy như hình sau: 

 

Tiếp tục như vậy với tất cả các phần giấy thò ra bên ngoài, không cần phải quá bận tâm nếu phần màu 

này quá đậm vì chúng ta có thể chỉnh sửa lại sau này: 
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Sau đó, hãy giảm thông số Opacity của lớp này xuống mức tối thiểu có thể, ở đây chúng tôi để 13%: 

 

Kết quả của chúng ta sẽ như sau: 
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Để hoàn tất toàn bộ quá trình trên, chúng ta sẽ phải tạo thêm Layer mới 1 lần nữa. Chọn biểu tượng New 

Layerở phía dưới và chúng ta sẽ có Layer 4: 

 

Nhấn phím X để thay đổi màu Foreground và Background với nhau, thiết lập Foreground thành màu trắng. 

Tiếp tục sử dụng Brush để tô màu xung quanh phần giữa của bức ảnh, như hình dưới đây: 
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Thay đổi Opacity của Layer này xuống còn 50%: 

 

Kết quả sau khi áp dụng hiệu ứng: 
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Về cơ bản, chúng ta đã hoàn tất phần nền cần thiết của tác phẩm. Tiếp theo, cần phải tìm bức ảnh có hình nắm 

đấm, ví dụ như trong bài thử nghiệm này: 
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Sử dụng công cụ phù hợp ((Lasso Tool, Quick Selection Tool, Pen Tool... ) để cắt vùng ảnh của nắm đấm: 

 

Sau đó, copy vùng lựa chọn này sang bức ảnh tờ giấy: 

 

Kết quả tạm thời của chúng ta sẽ trông giống như hình dưới đây: 
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Tiếp theo, nhấn Ctrl + T (Windows) hoặc Command + T (Mac) để sử dụng tính năng Free Transform của 

Photoshop, sau đó xoay sao cho khớp với khung hình mẫu ban đầu (giữ phím Shift để không thay đổi tỉ lệ kích 

thước): 
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Chọn biểu tượng Layer Styles ở phía dưới bảng điều khiển và chọn tiếp hiệu ứng Drop Shadow từ danh 

sách. Thay đổi các thông số Angle và Distance trong bảng Layer Style sao cho phù hợp và mang tính sáng 

tạo: 
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Tiếp tục, thay đổi Opacity trong mục Drop Shadow xuống mức 60%: 

 

Nhấn OK để áp dụng thay đổi và đóng cửa sổ Layer Style này lại: 
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Chọn biểu tượng Layer Mask ở phía dưới: 

 

1 lớp thumbnail sẽ xuất hiện bên cạnh Layer vừa chọn: 
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Sau đó, chọn công cụ Brush Tool và màu Foreground là màu đen để tạo bóng đổ xung quanh phần gốc của 

nắm đấm: 

 

So với từng chi tiết cụ thể của các bạn mà tạo vùng đổ bóng xung quanh nắm đấm sao cho phù hợp và tự 

nhiên, ví dụ như trong bài thử nghiệm này: 
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Việc cuối cùng là gộp tất cả các Layer (chứa hình mẫu và hiệu ứng) thành 1 lớp duy nhất. Chọn Layer ở trên 

cùng (tại đây là Layer 5), giữ phím Shift và chọn Layer 2's Drop Shadow: 
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Sau đó, nhấn Ctrl + G (Windows) hoặc Command + G (Mac) để tạo Group: 

 

Và chúng ta sẽ có Group 1, ngay bên trên lớp Background: 

 

Nếu muốn thay đổi góc độ của toàn bộ đối tượng bên trong, chỉ cần nhấn phím V với Group 1, toàn bộ phần 

hình ảnh bao gồm hiệu ứng sẽ thay đổi theo hướng di chuyển của chuột: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 21: Tạo hiệu ứng gợn nước trong bức ảnh 

Trong phần tiếp theo của loạt bài hướng dẫn về Photoshop, chúng ta sẽ cùng nhau tìm hiểu và thực 

hành những bước cơ bản để tạo bức ảnh với mặt nước đang chuyển động và gợn sóng.Thực chất, 

Photoshop đã có sẵn 1 số bộ lọc để tạo hiệu ứng như trên, nhưng người sử dụng sẽ không thể đoán được từ 

tên của filter đó (không phải Ripple hoặc Ocean Ripple) nếu không tham khảo bài viết dưới đây. 
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Ảnh mẫu được sử dụng tại bài thử nghiệm này 

Và đây là kết quả sau khi chúng ta hoàn thành: 
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Trước tiên, chúng ta sẽ vẽ 1 vùng bất kỳ trên bức ảnh, nơi những gợn nước sẽ xuất hiện. Chọn công 

cụElliptical Marquee Tool tại thanh menu hoặc nhấn phím M 2 lần: 

 

Sau đó, di chuyển vùng lựa chọn này vào vị trí phù hợp của bức ảnh, tùy từng đối tượng và các thành phần 

xuất hiện mà chúng ta sẽ có những sự lựa chọn khác nhau. Ví dụ tại đây: 
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Giữ nguyên vùng lựa chọn này, các bạn nhấn Ctrl + J (Windows) hoặc Command + J (Mac) 2 lần để tạo 2 

bản sao khác nhau: 

 

Để tiếp tục, chúng ta cần tạm ẩn phần Layer trên cùng (ở đây là Layer 1 copy) bằng cách nhấn vào biểu tượng 

hình con mắt phía bên trái: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Và làm việc với lớp ngay bên dưới: 

 

Tiếp tục, giữ phím Ctrl (Windows) hoặc Command (Mac) và chọn lớp cần thao tác (tại đây là Layer 1): 
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Quá trình này sẽ tạo ra 1 vùng chọn lựa khác bao quanh phần chính của Layer 1, nghĩa là vùng lựa chọn bên 

ngoài mà các bạn vừa vẽ tại bước trên sẽ xuát hiện trở lại. Lý do tại sao chúng ta lại phải làm như thế này 

trước khi áp dụng hiệu ứng từ filter là vì nếu làm ngược lại thì Photoshop sẽ áp dụng toàn bộ hiệu ứng lên tất 

cả các lớp và ảnh gốc: 

 

Và đây là phần chính của quá trình này, đó là việc áp dụng hiệu ứng sao cho hợp lý. Để tạo được hiệu quả như 

ý muốn, chúng ta cần sử dụng filter có tên là ZigZag (không phải là Ripple hoặc Ocean Ripple). Các bạn 

chọnFilter > Distort > ZigZag trong danh sách hiển thị: 

 

Bộ lọc này làm việc bằng cách biến những chi tiết trong vùng lựa chọn thành những gợn sóng nước. Tại phần 

dưới của bảng điều khiển là mục Style – các cách tương ứng để tùy chỉnh hiệu ứng của Photoshop. Có 3 lựa 

chọn chính: Around Center, Out From Center và Pond Ripples (mặc định), tương ứng với đó là 3 hiệu ứng 
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khác nhau, và phụ thuộc và diện tích của vùng lựa chọn mà người sử dụng sẽ đưa ra phương án áp dụng phù 

hợp nhất của riêng họ: 

 

Phần điều khiển Amount có tác dụng thay đổi “cường độ” của các gợn nước sẽ xuất hiện, trong khi thông 

sốRidges ảnh hưởng trực tiếp đến số lượng của gợn nước. Hãy chú ý và dựa vào cảm giác, trực quan của 

riêng mình để quyết định phương án nào là thích hợp hơn cả (hiệu ứng sẽ không được áp dụng thật sự cho 

đến khi bạn nhấn nút OK). Trong bài thử nghiệm này, chúng tôi áp dụng ZigZag 2 lần với thông số Ridges 

12, Amount 70 và Style là Pond Ripples: 

 

Nhấn OK, và chúng ta sẽ có kết quả tương tự như sau: 
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Sau đó, chúng ta sẽ cho hiển thị lại lớp Layer trên cùng (ở đây là Layer 1 copy) để tiến hành bước tiếp theo: 

 

Tại đây, chúng ta sẽ áp dụng bộ lọc ZigZag lại lần nữa. Nhấn phím tắt Ctrl + Alt + F (Windows) hoặc 

Command + Option + F (Mac) để sử dụng bộ filter vừa dùng gần đây nhất. Cụ thể lần này vùng áp dụng hiệu 

ứng sẽ là phần trung tâm của “vũng nước” vừa tạo ra ở bước trên, do vậy hãy chuyển mục Style về Out From 

Center, Ridges thành 4 và Amount thành 100: 
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Nhấn OK để áp dụng sự thay đổi và đóng cửa sổ ZigZag. Chúng ta sẽ có kết quả tương tự như hình dưới đây: 
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Sau đó, chọn menu Select > Transform Selection: 

 

Tính năng Transform Selection này tương tự như Free Transform của Photoshop ngoại trừ quá trình ảnh 

hưởng đến vùng lựa chọn bên ngoài. Giữ Shift + Alt (Windows) hoặc Shift + Option (Mac) và chọn phần góc 

trên bên trái của vùng lựa chọn (có dạng hình chữ nhật), sau đó kéo dần vào phía trung tâm bức ảnh cho tới 

khi diện tích còn khoảng 50 – 60% kích thước gốc. Nhấn Enter (Windows) hoặc Return (Mac) để áp dụng sự 

thay đổi: 
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Tiếp tục, chọn menu Select > Inverse hoặc sử dụng phím tắt Shift + Ctrl + I (Windows) hoặc Shift + 

Command + I (Mac): 

 

Quá trình này sẽ làm đảo ngược vùng lựa chọn, khi đến bước này, chúng ta nhấn Backspace 

(Windows) hoặcDelete (Mac) để xóa toàn bộ thành phần xung quanh trung tâm của vũng nước đó. Nhấn Ctrl 

+ D (Windows)hoặc Command + D (Mac) để loại bỏ vùng chọn: 
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Tiếp theo, chọn menu Layer > Merge Down hoặc nhấn phím tắt Ctrl + E (Windows) hoặc Command + E 

(Mac): 

 

Và sau đó, chúng ta sẽ có 1 Layer mới vừa tạo: 
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Tuy nhiên, việc áp dụng hiệu ứng của bộ lọc ZigZag phía trên đã tạo ra những chi tiết gợn sóng nước với nhiều 

hình răng cưa, do vậy bức ảnh nhìn sẽ không thật sự tự nhiên. Hãy làm “mềm” những chi tiết này 

bằngGaussian Blur (menu Filter > Blur > Gaussian Blur): 

 

Bảng điều khiển Gaussian Blur của Photoshop hiển thị, điều chỉnh giá trị của Radius thành 0.4: 
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Nhấn OK, và bức ảnh sẽ trông giống như dưới đây: 

 

Tùy vào từng bức ảnh và những chi tiết cụ thể, các bạn hãy linh hoạt trong việc tạo thêm gợn sóng nước và áp 

dụng hiệu ứng ZigZag sao cho thật sự hiệu quả. Và dưới đây là kết quả của chúng ta sau khi thực hiện quá 

trình như trên: 
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Bên cạnh đó, các bạn có thể tham khảo thêm video hướng dẫn theo mẫu khác tại đây: 

http://www.youtube.com/watch?feature=player_embedded&v=xPW8T7Wrqd0 

Hướng dẫn sử dụng Photoshop CS5 - Phần 22: Giới thiệu về tính năng Fill Content Aware 

rong bài tiếp theo của series hướng dẫn kỹ thuật về Photoshop, chúng ta sẽ cùng nhau tham khảo và 

tìm hiểu thêm về 1 trong những tính năng mới: Content-Aware Fill. So với Content-Aware Healing thì chức 

năng của chúng gần giống như nhau, điểm khác biệt duy nhất là cách sử dụng sao cho hiệu quả và phù hợp 

với bối cảnh. Dựa trên cơ chế làm việc và phân tích các phần nội dung chính của bức ảnh, để đưa ra phương 

án loại bỏ những chi tiết thừa trong vùng chọn. Nếu chỉ nói về lý thuyết thì rất khó để hình dung ra được sự 

khác biệt của Spot Healing Brush và Content-Aware Fill, do vậy hãy bắt tay vào thực hành. 

http://www.youtube.com/watch?feature=player_embedded&v=xPW8T7Wrqd0
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Ảnh mẫu sử dụng trong bài thử nghiệm này 

Nếu muốn xóa bỏ hình ảnh của chiếc cột theo cách thông thường, thì phải sử dụng công cụ Clone Stamp 

Tool, chọn vùng hình mẫu bên cạnh và thay thế vào các phần tương ứng. Nhưng hãy xem Content-Aware Fill 

của Adobe Photoshop CS5 có thể làm được những gì. Trước tiên, nhấn Ctrl + J (Windows) hoặc Command + 

J (Mac) để tạo bản copy của bức ảnh đang chọn. 

 

Để phân biệt dễ hơn giữa các lớp này, chúng ta hãy đổi tên sao cho dễ nhớ. Như ví dụ tại đây là content-

aware fill: 
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Để sử dụng Content-Aware Fill, chúng ta phải tạo 1 vùng chọn trước tiên xung quanh chi tiết chính cần loại bỏ 

hoặc thay thế. Như ở đây, hãy chọn Polygonal Lasso Tool trong danh sách: 

 

Vẽ xung quanh chi tiết chính, ở đây là chiếc cột: 
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Sau đó, chọn menu Edit > Fill: 

 

Chọn tiếp Content-Aware trong phần Use, nhấn OK: 
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Nếu trong các phiên bản Adobe Photoshop CS4 hoặc trước đó, tất cả những gì có thể làm với vùng lựa chọn là 

đổ màu hoặc mẫu có sẵn, nhưng với tính năng Content-Aware này, Photoshop đã có thể kiểm tra, phân loại 

các phần chi tiết trong bức ảnh, so sánh trong và ngoài vùng chọn, và cuối cùng là “biến” chúng thành 1 khối 

duy nhất, không còn chi tiết nào được coi là thừa. Ví dụ như tại đây, sau khi bấm OK, bức ảnh sẽ trở thành như 

sau: 

 

Các bạn có thể thấy, rất đơn giản và dễ dàng, chúng ta gần như không phải tốn chút công sức nào mà vẫn đảm 

bảo hiệu quả như ý muốn. Nhưng nếu để ý kỹ thì vẫn còn một số chi tiết bị hòa trộn hơi nhiều, kết quả của quá 
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trình lặp những hình mẫu liền nhau. Việc khắc phục những chi tiết này không quá phức tạp với các công cụ 

quen thuộc như Healing Brush hoặc Clone Stamp Tool. 

Tại bước này, chúng ta sẽ tiếp tục với 1 chi tiết nho nhỏ nữa, đó là hình đám cỏ ở phần dưới bức ảnh. Lần này, 

các bạn hãy sử dụng Lasso Tool: 

 

Và áp dụng Content-Aware thêm 1 lần nữa: 
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Nếu kết quả đạt được không thực sự như ý, nhấn Ctrl + Z (Windows) hoặc Command + Z (Mac), sau đó áp 

dụng lại Content-Aware Fill thêm lần nữa. Vì mỗi lần sử dụng, bộ lọc sẽ đem lại hiệu quả khác nhau. Hãy tiến 

hành nhiều lần cho tới khi những chi tiết trong ảnh trông thật sự tự nhiên và hài hòa. Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 23: Tạo ảnh nghệ thuật 

Trong bài hướng dẫn dưới đây, chúng tôi sẽ trình bày 1 số bước cơ bản để tạo ra bức ảnh với 

bầu trời vũ trụ cùng với các vì sao, bên trong đó là 2 nhân vật chính, có thể là những vũ công 

hoặc đơn giản hơn, 1 cặp vợ chồng đang khiêu vũ cùng nhau. Tuy nhiên, những yếu tố trên không 

phải là bắt buộc, các bạn có thể tùy ý lựa chọn. Kết quả của chúng ta sau khi kết thúc bài viết này là: 
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Trước tiên, hãy tạo 1 file ảnh mới hoàn toàn với kích thước 8 x 10 inch, độ phân giải 240 pixels/inch, 

đặt tên là Dancing In The Stars: 

 

Nhấn D để chuyển Foreground and Background về chế độ mặc định (màu đen), sau đó nhấn Alt + 

Backspace (Windows) hoặc Option + Delete (Mac) để đổ màu: 
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Hãy thử tưởng tượng đơn giản, đây là bầu trời và việc tiếp theo cần làm là tạo ra những ngôi sao bằng 

hiệu ứngNoise. Chọn menu Filter > Noise > Add Noise: 

 

Bảng điều khiển Add Noise hiển thị, điều chỉnh thông số Amount thành 120%, 

chọn Gaussian vàMonochromatic ở phía bên dưới: 
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Nhấn OK, và bức ảnh của chúng ta sẽ trông giống như sau: 
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Tiếp tục, chúng ta sẽ áp dụng 

Filter > Blur > Gaussian Blur: 

 

Tại đây, thay đổi thông số Radius thành 0.3 pixels đủ để “gom” các hạt Noise lại với nhau: 
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Tiếp theo, chọn menu Image > Adjustments > Levels hoặc nhấn Ctrl + L (Windows) / Command + 

L (Mac)để truy cập bảng điều khiển Levels: 

 

Tại đây, các bạn có thể thay đổi độ sáng tối và tương phản của bức ảnh qua các thông số kỹ thuật bằng 

cách di chuyển thanh trượt màu đen như hình dưới: 
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Để tăng độ sáng của những ngôi sao, hãy sử dụng thanh trượt màu trắng và kéo về bên trái: 

 

Nhấn OK khi bạn cảm thấy hài lòng, bức ảnh của chúng ta sẽ trông giống như hình dưới đây: 
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Sau đó, thêm 1 lớp mới bằng cách nhấn nút biểu tượng New Layer ở phía dưới bảng điều khiển: 

 

Chọn tiếp công cụ Gradient Tool: 
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Tại đây, chúng ta sẽ thay đổi chế độ màu Foreground và Background mặc định của Photoshop bằng 

cách nhấn nút D: 

 

Khi đó, các bạn sẽ thấy phần màu 

Gradient 

của 

Photoshop 

như sau: 

 

Tại đây, chúng ta sẽ sử dụng chức năng Gradient Radial tại Options Bar: 

 

Và vẽ 1 đường thẳng từ phía dưới lên trên như hình dưới: 
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Bức ảnh của chúng ta sẽ thay đổi như sau: 
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Chọn tiếp menu Edit > Free Transform hoặc nhấn phím tắt Ctrl + T (Windows) / Command + T (Mac) để sử 

dụng chức năng Free Transform: 

 

1 vùng lựa chọn sẽ xuất hiện xung quanh toàn bộ phần Gradient, kéo phần trên cùng của phần này xuống phía 

dưới như hình sau: 
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Tiếp tục, thay đổi chế độ của lớp này từ Normal thành Screen để làm cho bức ảnh giống với giải thiên hà và 

các ngôi sao đang tỏa sáng: 

 

Kết quả của chúng ta tại quá trình này: 
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Như vậy có thể coi là đã hoàn thành cơ bản phần phong cảnh nền, tiếp đến là những nhân vật chính của bức 

ảnh. Tại đây, chúng tôi chọn bức ảnh của 1 cặp vợ chồng đang khiêu vũ: 
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Vẽ 1 vùng chọn xung quanh 2 nhân vật chính này bằng công cụ tùy chọn của bạn (Lasso Tool, Magnetic 

Lasso Tool, Pen Tool...): 
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Sau đó nhấn Ctrl + J (Windows) hoặc Command + J (Mac) để nhân đôi vùng chọn này: 

 

Vẫn lựa chọn lớp ảnh gốc của 2 vợ chồng, nhấn menu Layer > Duplicate Layer: 
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Đặt tên cho Layer mới này là Couple và chọn Dancing In The Stars trong phần Destination, sau đó nhấn OK: 

 

Trên bức ảnh nền của chúng ta sẽ xuất hiện ảnh của đôi vợ chồng: 
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Trong bảng điều khiển Layer, thứ tự của các lớp được sắp xếp và phân loại như sau: 
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Thay đổi lại tỉ lệ kích thước của hình ảnh mới sao cho phù hợp với khung hình: 

 

Chọn biểu tượng Layer Mask ở phía dưới: 
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1 lớp mặt nạ của Layer này sẽ hiển thị phía bên phải: 

 

Để tiếp tục, chúng ta cần phải làm mờ phần phía dưới của cặp vợ chồng. Chọn công cụ Gradient Tool trên 

thanh Tool và Linear gradient: 
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Như ví dụ tại đây, chúng ta bắt đầu thao tác từ phần đầu gối, giữ phím Shift và kéo chuột xuống phía dưới 1 

đoạn: 

 

Kết quả của thao tác trên: 
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Tại đây, chúng ta cần thay đổi màu nền của khung cảnh, chọn biểu tượng New Adjustment Layer ở phía dưới 

bảng điều khiển: 
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Chọn tiếp Hue/Saturation trong danh sách hiển thị: 

 

Cửa sổ điều khiển Adjustments hiển thị, đánh dấu check vào ô Colorize và thay đổi thông 

số Hue thành 240 vàSaturation thành 50: 

 

Nhấn OK, và chúng ta sẽ có kết quả như hình dưới đây: 
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Quá dễ dàng để có thể thấy rằng bức ảnh này chưa toát lên ý tưởng chủ đạo của chúng ta, vì phần màu sắc 

bao phủ không cân xứng. Do vậy, hãy thay đổi chế độ hiện tại của lớp này về 

Color 

, giảm 

Opacity 

xuống 

60%: 
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Gam màu của bức ảnh đã thay đổi: 

 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

Vẫn còn 1 việc cần làm tại đây là phần trên của cô dâu, tai đó ánh sáng và độ tương phản không hề giống với 

thực tế chút nào. Sử dụng tiếp Gradient Tool, và thao tác giống như hình dưới (các bạn nhớ giữ phím Shift để 

vùng lựa chọn được chính xác hơn): 

 

Nếu chưa đạt được kết quả như ý muốn, các bạn hãy thực hiện lại cho tới khi cảm thấy vừa ý. Vì mục đích của 

chúng ta tại bước này là mang lại vẻ tự nhiên trên làn da hiển thị bên ngoài: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 24: Cài đặt, chia sẻ và sử dụng Photoshop Action 

Trong bài hướng dẫn dưới đây, chúng ta sẽ cùng nhau tìm hiểu về cách thức chia sẻ, cài đặt các 

file Photoshop Action – tính năng này cho phép người sử dụng dễ dàng thực hiện được cùng 1 thao tác 

giống nhau trên nhiều bức ảnh, tất cả chỉ với 1 vài thao tác nhấn chuột. Đó là cách sử dụng, còn nếu 

muốn lưu lại, chia sẻ, hoặc cài đặt các Action khác thì phải làm thế nào? 

Giả sử rằng, chúng ta đã có file Photoshop Action dùng để cài đặt. Hãy mở Photoshop > Window > Actions, 

cửa sổ điều khiển chính của Actions Panel sẽ hiển thị. Chọn tiếp  để mở phần Menu và Load Actions: 

 

Sau đó, trỏ tới thư mục bạn lưu trữ file Photoshop Action (*.atn), chọn và nhấn nút Load: 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/75865_Huong-dan-su-dung-Photoshop-CS5-Phan-17-Xu-ly-anh-hang-loat-voi-Photoshop-Actions.aspx
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Lưu ý rằng bạn có thể lưu file *.atn này trong thư mục mặc định của Photoshop (C:\Program 

Files\Adobe\Adobe Photoshop\Presets\Actions) hoặc bên trong Dropbox để chia sẻ. Sau đó, hãy mở lại 

chương trình, bạn sẽ thấy Action mới hiển thị như sau: 

 

Trích xuất và chia sẻ file Action: 

Trong trường hợp khác, nếu bạn muốn chia sẻ các Action ưa thích của mình với bạn bè hoặc những người 

đồng nghiệp khác, hãy thực hiện theo các bước sau. Photoshop chỉ hỗ trợ việc lưu nhiều action trong 1 lúc, và 

không thể áp dụng với từng action đơn lẻ. Do vậy, hãy tạo mới bằng cách nhấn nút New Set như hình dưới: 
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Đặt tên cho bộ set vừa tạo: 

 

Sau đó, chỉ cần kéo và thả action cần lưu vào thư mục set mới: 

 

Tiếp tục, nhấn nút có biểu tượng  và chọn Save Actions trong menu hiển thị: 
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Và cuối cùng là đặt tên cho file Action này: 

 

Giờ đây, bạn đã có thể dễ dàng chia sẻ với bất kỳ ai, tất cả chỉ với vài thao tác đơn giản và dễ dàng. Chúc các 

bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 25: Xóa bỏ ảnh nền tự động với Photoshop Action 

rên thực tế, có rất nhiều cách để xóa bỏ 1 đối tượng hoặc ảnh nền bất kỳ trong Photoshop, và cách 

chúng tôi sắp giới thiệu sau đây được cho là đơn giản và dễ dàng nhất. Cụ thể ở đây, chúng ta sẽ cùng 

nhau tìm hiểu cách áp dụng quá trình này với sự hỗ trợ của Photoshop Action. 

Trước tiên, các bạn hãy truy cập vào đây, và download bản Photoshop Action ở phần Transparent Channels. 

Sau đó, chúng ta sẽ tiến hành cài đặt và tích hợp vào Photoshop (tham khảo thêm tại đây): 

http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/75865_Huong-dan-su-dung-Photoshop-CS5-Phan-17-Xu-ly-anh-hang-loat-voi-Photoshop-Actions.aspx
http://www.freewillunlimited.com/downloads
http://www.quantrimang.com.vn/kienthuc/do-hoa-may-tinh/photoshop/77853_Huong-dan-su-dung-Photoshop-CS5-Phan-24-cai-dat-chia-se-va-su-dung-Photoshop-Action.aspx
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Sử dụng Transparent Channels: 

Cơ chế hoạt động của Transparent Channels bằng việc “đào bới” các vùng màu xung quanh 

các Channelchính, đồng thời tập trung chính vào quá trình lọc thông tin chính của đối tượng. 

 

Có thể Action này không đáp ứng được 100% nhu cầu của người sử dụng, nhưng với hầu hết mọi trường hợp 

vẫn mang lại hiệu quả tối đa và ở mức chấp nhận được. Để loại bỏ những hình nền với tông màu sáng nhẹ, 

các bạn chọn phần Image > Mode > CMYK Color. Tại đây có 2 action chính, và chỉ hoạt động với những chế 

độ màu nhất định: 
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Cụ thể, CMYK > Trans Layer sẽ loại bỏ những vùng màu nhẹ khỏi bức ảnh, áp dụng được với nhiều Layer. Do 

vậy, các bạn chỉ cần nhấn nút Play selection: 

 

Ví dụ như sau: 

 

Và kết quả của chúng ta: 
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Tiếp tục: 

 

Hoặc: 
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Còn đối với những hình ảnh khá phức tạp thì có thể chúng ta sẽ phải thực hiện vài lần mới đạt được kết quả 

như ý: 

 

Loại bỏ ảnh nền đậm màu bằng Transparent Channel: 
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Thực ra trong bộ set trên có 2 action chúng ta có thể áp dụng. Action thứ nhất để sử dụng với trường hợp ảnh 

nền có màu trắng sáng nhẹ, còn action thứ 2 để dùng với ảnh nền có màu đậm (như hình ví dụ trên). Lưu ý 

rằng tính năng action này chỉ hoạt động với chế độ RGB Color, nếu bức ảnh của bạn không đáp ứng được yêu 

cầu trên, hãy chọn phần Image > Mode > RGB Color để thiết lập. 

 

Hãy chắc chắn rằng bạn đang chọn phần RGB > Trans Layer trong bộ set Action: 

 

Tất cả những gì bạn cần làm bây giờ là nhấn nút Play selection: 
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Và chờ đợi Photoshop thực hiện nốt phần còn lại của công việc: 

 

Kết quả của chúng ta: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 26: Tạo hiệu ứng tia sét 

Trong bài tiếp theo của series hướng dẫn về các thủ thuật trong Photoshop, chúng tôi sẽ trình bày 

những bước cơ bản để tạo hiệu ứng tia sét hoặc sấm chớp. Bài viết được sắp xếp theo trình tự cơ bản, 

trước tiên là tạo những hình ảnh ban đầu, tiếp sau đó là thay đổi độ sáng tối, màu sắc và thêm các hiệu ứng 

cần thiết. Và sau khi hoàn tất bài mẫu này, chúng ta sẽ đạt được kết quả như sau: 
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Trong bài thử nghiệm dưới đây, chúng tôi tiến hành trên phiên bản Adobe Photoshop CS5 (đối với các phiên 

bản trước đó thì cách làm cơ bản không có gì khác biệt). Trước tiên, chúng ta cần 1 bức ảnh mẫu với quang 

cảnh tương tự như trên. Mở Photoshop, và tạo 1 Layer mới từ lớp ảnh nền: 
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Lớp Layer 1 mới vừa tạo 

Sau đó, chọn công cụ Lasso Tool từ menu bar (hoặc nhấn phím L): 

 

Và vẽ 1 vùng chọn trong bức ảnh, đây chính là toàn bộ phần hiển thị của tia sét: 
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Chọn menu Edit > Fill để đổ màu cho vùng chọn này: 

 

Trong mục Use tại phần Contents, chuyển về lựa chọn White: 
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Nhấn OK, và bức ảnh của chúng ta sẽ giống như sau: 

 

Tiếp tục, chọn công cụ Brush Tool (hoặc nhấn B): 

 

Nhấn phím D trên bàn phím để thay đổi chế độ màu Foreground và Background về mặc định: 
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Với công cụ Brush đang lựa chọn, các bạn nhấn chuột phải (Windows) hoặc Control + click (Mac) ở bât cứ 

nơi nào trên bức ảnh để mở bảng Brush Picker, tại đây chúng ta cần chọn mẫu có hình tròn, đầy đủ đường 

viền. Sau đó nhấn Enter (Win) hoặc Return (Mac) để áp dụng: 

 

Sau đó, vẽ 1 đường zigzag bất kỳ dựa theo vị trí bạn muốn tia sét hiển thị, các bạn có thể thay đổi kích thước 

của Brush nhanh chóng bằng phím [ hoặc ]. Ví dụ, tại đây chúng ta sẽ vẽ 1 đường như hình dưới: 

 

Sau đó, hãy tô màu toàn bộ phần bên trái hoặc phải thành màu đen để tiếp tục thực hiện các bước sau: 
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Việc tiếp theo cần phải làm là làm mờ phần diện tích giữa vùng màu đen và trắng. Chọn menu Filter > Blur > 

Gaussian Blur: 

 

Bảng điều khiển chính của Gaussian Blur hiển thị, hãy để ý đến hiệu ứng trên bức ảnh thay đổi thế nào khi 

chúng ta di chuyển thanh trượt Radius. Như trong bài ví dụ này, chúng tôi chọn giá trị Radius bằng 9.1: 
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Diện tích tiếp xúc giữa phần màu đen và trắng khi áp dụng hiện ứng trên sẽ trở thành tia chớp 

Nhấn OK, và chúng ta sẽ có kết quả như sau: 

 

Chọn tiếp menu Filter > Render > Difference Clouds: 
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Khác với một số hiệu ứng khác, không có bảng điều khiển mà Photoshop sẽ tự áp dụng theo thông số ngẫu 

nhiên: 

 

Chọn tiếp menu Image > Adjustments > Invert: 

 

Quá trình này sẽ làm đảo ngược độ sáng trong vùng lựa chọn, làm cho màu sáng chuyển thành tối và ngược 

lại: 
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Sau đó chọn tiếp menu Image > Adjustments > Levels: 

 

Bảng điều khiển chính Levels hiển thị, tại đây chúng ta sẽ sử dụng Level để làm tối đi phần màu của 

các đám mây trong bức ảnh. Trước tiên, chọn nút trượt màu đen (như hình dưới) và bắt đầu kéo sang 

bên phải, các bạn điều chỉnh cho tới khi các đám mây đen lần lượt “biến mất” khỏi bức ảnh: 
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Hầu hết các phần trong vùng chọn sẽ trở thành màu đen, chì còn lại 1 vài vùng màu xám nhạt: 

 

Chọn tiếp nút trượt màu xám bên cạnh và bắt đầu kéo về phía bên phải, quá trình này sẽ tiếp tục làm 

mờ những phần màu xám còn lại và chuyển thành màu tối hơn. Nhưng các bạn cần chú ý không nên 

thay đổi màu quá đậm, sẽ khiến cho tia sét sau này mất đi vẻ tự nhiên: 
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Nhấn OK để áp dụng thay đổi và đóng cửa sổ Levels. Bức ảnh của chúng ta tại bước này sẽ trông 

giống như sau: 

 

Chọn menu Select > Deselect để xóa bỏ phần bên ngoài vùng chọn, hoặc sử dụng phím tắt Ctrl + D 

(Win)hoặc Command + D (Mac): 
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Chọn công cụ Brush, nhấn chuột phải (Windows) hoặc Control + click (Mac) bất kỳ nơi nào trong 

văn bản để hiển thị bảng Brush Picker, giữ nguyên sự lựa chọn, thay đổi thông số Hardness thành 

50%. Sau đó nhấnEnter (Windows) hoặc Return (Mac) để áp dụng: 

 

Vẫn giữ nguyên chế độ Background và Foreground như cũ, vẽ đè lên các phần có màu xám để “làm 

sạch” vùng màu này: 
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Bên cạnh đó, nếu để ý kỹ đến những phần ngoài của vùng màu đen, chúng ta sẽ thấy kết quả của việc 

áp dụng hiệu ứng Gaussian Blur trước đó. Nếu hình mẫu của bạn không được giống như dưới đây thì 

cũng không nên quá lo lắng vì chúng ta có thể thay đổi lại: 
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Sau đó, các bạn hãy thay đổi chế độ Blend Mode từ Normal thành Screen: 

 

Sau khi áp dụng, toàn bộ phần màu tối của vùng chọn sẽ bị ẩn đi, và chúng ta sẽ có kết quả như sau: 
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Tiếp tục, chọn menu Edit > Free Transform, hoặc nhấn phím tắt Ctrl + T (Win) / Command + T 

(Mac) để mở bảng điều khiển Free Transform: 

 

Photoshop sẽ hiển thị 1 vùng bao quanh lớp Layer đang chọn, các bạn có thể thay đổi vị trí và kích 

thước của tia sét này, di chuyển tới bất kỳ vị trí nào khác trong bức ảnh (chuyển sang chế 

độ Distord để tự do thay đổi tọa độ các góc của vùng chọn). Khi đã cảm thấy hài lòng với sự lựa chọn, 

nhấn phím Enter (Wins) hoặc Return (Mac)để áp dụng thay đổi: 
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Sau đó, hãy chọn menu Layer > New > Layer via Copy hoặc nhấn phím tắt Ctrl + J (Win) / 

Command + J (Mac) để tạo lớp mới từ Layer đang sử dụng: 

 

Layer vừa tạo sẽ tự động thiết lập chế độ Screen: 
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Để tiếp tục, chúng ta sẽ tạo thêm 1 vùng sáng xung quanh tia sét, rất đơn giản chỉ cần làm mờ phần 

Copy vừa tạo bên trên. Mở menu Filter > Blur > Gaussian Blur tương tự như trên. Thay đổi thông 

số Radius sao cho phù hợp với kích thước của từng bức ảnh (tại đây chúng tôi thiết lập ở mức 9): 

 

Nhấn OK, và kết quả của chúng ta sẽ như hình dưới đây: 
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Chúng ta có thể dễ dàng nhận ra rằng phần hiệu ứng trên chưa đủ “mạnh” để mang lại vẻ sống động 

cần thiết cho bức ảnh. Nhấn Ctrl + J (Win) / Command + J (Mac) để nhân đôi lớp hiệu ứng này. Đối 

với 1 số trường hợp hiệu ứng lại hơi quá “thừa” sau khi thực hiện, do vậy các bạn hãy điều chỉnh thông 

số Opacity cho phù hợp: 

 

Tại đây, chúng tôi vẫn giữ nguyên 100% Opacity 
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Và đây là kết quả sau khi thực hiện: 

 

Chọn menu Layer > Merge Down hoặc nhấn phím tắt Ctrl + E (Win) / Command + E (Mac) để gộp 

các lớp gần nhau thành 1 Layer duy nhất: 

 

Sau đó, chúng ta sẽ chỉ còn 1 ảnh nền Background và lớp Layer 1 (vừa gộp các lớp trên): 
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Nếu muốn thay đổi màu sắc của tia sét, hãy sử dụng Image > Adjustments > Hue/Saturation: 

 

Bảng điều khiển chính của Hue/Saturation hiển thị, đánh dấu vào 2 mục lựa 

chọn Colorize và Preview. Thay đổi các thông số màu tại đây sao cho phù hợp với bức ảnh. Ví dụ tại 

đây, chúng tôi chỉnh Hue thành 232 vàSaturation thành 50%: 
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Nhấn OK: 
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Giữ phím Alt (Windows) hoặc Option (Mac) sau đó chọn menu Layer > Merge Visible: 

 

Quá trình này sẽ tiếp tục gộp những Layer có sẵn thành 1 Layer mới ở bên trên: 

 

Chọn công cụ Dodge Tool: 

 

Thay đổi các thiết lập của Range thành Highlights, Exposure thành 50% và bỏ dấu check tại 

ô Protect Tones: 
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Công cụ Dodge Tool này tương tự như 1 kiểu Brush khác trong Photoshop, và chúng ta có thể thay 

đổi kích thước tương tự như với Brush Tool vậy. Nhấn chuột phải (Windows) hoặc Control + Click 

(Mac) để mở bảngBrush Picker, thay đổi Hardness xuống còn 0%, sau đó nhấn Enter 

(Windows) hoặc Return (Mac) để áp dụng thay đổi: 

 

Cuối cùng, sử dụng Dodge Tool để làm sáng các vùng bị tối màu quá mức cần thiết và thêm 1 số hiệu 

ứng ánh sáng xung quanh tia sét: 

 

Nhấn [ hoặc ] để thay đổi kích thước 
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Thực hiện nhiều lần để làm nổi bật những điểm sáng xung quanh tia sét 

Kết quả của chúng ta sau nhiều lần thực hiện: 

 

Nếu cảm thấy độ sáng tại đây quá mức và làm mất đi vẻ tự nhiên, hãy thay đổi mức Opacity sao cho 

phù hợp: 
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Mức Opacity ở đây được thay đổi thành 70% 

Và cuối cùng, tác phẩm của chúng ta cũng đã hoàn thiện: 

 

Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 27: Tạo hiệu ứng Motion trên đối tượng bất kỳ 

Trong phần tiếp theo của loạt bài hướng dẫn về hiệu ứng trong Photoshop, chúng tôi sẽ trình 

bày một số thao tác cơ bản để tạo Motion dựa trên nhiều lớp của đối tượng, đi kèm với đó là chế 

độ Blend và tùy chỉnh độ Opacity. 
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Ảnh nguồn: Fotolia 

Và đây là kết quả cuối cùng sau khi các bạn thực hiện thành công bài hướng dẫn: 

http://www.fotolia.com/partner/202479569
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Việc trước tiên cần làm là lựa chọn đối tượng chính để áp dụng trong bức ảnh qua các công cụ 

như: Lasso Tool, Quick Selection Tool, Pen Tool... Trong bài vi dụ này, chúng tôi sử dụng công 

cụ Quick Selection Tool từ bảng điều khiển chính: 

 

Chọn Quick Selection Tool và di chuột để chọn những phần của đối tượng chính (ở đây là hình vận 

động viên). Tùy từng bức ảnh, các họa tiết và màu sắc, các bạn hãy sử dụng công cụ sao cho phù hợp 

và chính xác nhất có thể: 
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Sau đó, các bạn chọn menu Layer > New > Layer via Copy, hoặc nhấn phím tắt Ctrl + J (Windows) 

/ Command + J (Mac): 

  

Nếu nhìn vào bức ảnh, chúng ta sẽ thấy chẳng có gì khác, nhưng Photoshop đã tạo mới 1 bản copy của 

đối tượng đang được lựa chọn trên 1 Layer, và tự động đặt tên là Layer 1 ở bên trên Layer gốc: 
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Sau đó, hãy tiếp tục tạo thêm 1 lớp copy mới bằng thao tác tương tự như vậy. Lúc này, chúng ta sẽ có 

2 Layer copy như hình dưới: 

  

Để tiếp tục, chúng ta chọn Layer 1: 
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Sử dụng công cụ Move Tool hoặc nhấn phím tắt V: 

 

Sau đó, các bạn hãy di chuyển đối tượng chính theo hướng định tạo hiệu ứng Motion. Ví dụ cụ thể như 

hình dưới: 
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Thay đổi chế độ Blend Mode tại cửa sổ Layer từ Normal thành Soft Light: 

 

Và kết quả là chúng ta sẽ có hình ảnh mờ ảo của đối tượng chính như sau: 
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Vẫn lựa chọn Move Tool, nhấn và giữ Alt (Windows) hoặc Option (Mac), sau đó nhấn vào phần bên 

trong bức ảnh và di chuyển theo hướng như trên với khoảng cách xa hơn 1 chút: 
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Sau khi nhìn vào bảng điều khiển Layer, chúng ta sẽ thấy 3 lớp copy của đối tượng chính hiển thị. Việc 

tiếp theo cần làm là thay đổi độ Opacity của những lớp này sao cho phù hợp (khoảng 65%): 
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Kết quả tiếp theo tại bước này: 
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Tùy vào từng bức ảnh và nhu cầu cụ thể của các bạn, hãy lặp lại những thao tác trên cho tới khi đạt 

hiệu quả tốt nhất có thể. Và hãy lưu ý rằng độ Opacity của những Layer sau luôn phải nhỏ hơn Layer 

trước:  
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Và đây là kết quả chúng ta trong bài thử nghiệm này: 
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Rất đơn giản và dễ dàng, chỉ với vài thao tác cơ bản là chúng ta đã tạo được 1 tác phẩm như ý muốn 

với hiệu ứng khá lạ mắt và đạt hiệu quả cao. Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 28: Tạo bong bóng trong bức ảnh 

Trong bài hướng dẫn tiếp theo về chủ đề Photoshop, chúng tôi sẽ trình bày những bước cơ bản để tạo 

hình ảnh bong bóng trong bức ảnh bằng công cụ Brush quen thuộc. 

Trước tiên, chúng ta cần tạo mới 1 văn bản với kích thước 600 x 600 px, độ phân giải 72 pixel/inch, chế 

độBackground Contents là White: 
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Lựa chọn công cụ Elliptical Marquee Tool từ bảng điều khiển Tool, hoặc nhấn nút M 2 lần: 

 

Nhấn và giữ phím Shift + Alt (Windows) hoặc Shift + Option (Mac) và bắt đầu vẽ từ phần giữa, kéo dần ra 

bên ngoài. Chúng ta sẽ có hình tròn đầu tiên: 
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Mở tiếp menu Layer và chọn New > Layer via Copy hoặc nhấn phím tắt Ctrl + J (Windows) / Command + J 

(Mac): 

 

Photoshop sẽ thực hiện thao tác copy phần nội dung bên trong vùng chọn sang 1 lớp mới và đặt tên là Layer 1, 

ngay bên trên Layer gốc trong bảng điều khiển: 
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Sau đó, nhấn vào biểu tượng Layer Styles ở phía dưới: 

  

Chọn phần Inner Glow từ menu hiển thị: 

 

Cửa sổ điều khiển Layer Style của Photoshop xuất hiện, các bạn thay đổi chế độ Blend 

Mode từ Screenthành Multiply, có tác dụng chuyển phần Inner Glow thành Inner Shadow. Chọn tiếp chức 

năng Color Swatch bên dưới chữ Noise và lấy màu đen. Và cuối cùng là chuyển Size trong 

phần Elements trong khoảng40 px. 
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Các bạn đừng vội nhấn OK và thoát khỏi hộp thoại Layer Style, vì chúng ta vẫn còn việc cần làm tại đây. Đây 

là kết quả tạm thời của quá trình này: 

 

Tiếp đó, đánh dấu check vào ô Gradient Overlay (chọn trực tiếp vào dòng chữ, chứ không phải chỉ chọn ô 

checkbox): 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Quá trình này sẽ thay đổi thay đổi cột giữa trong bảng hộp thoại Layer Style thành Gradient Overlay. Tại đây, 

các bạn hãy chú ý phần Gradient và thay đổi lại sao cho giống hình dưới: 

 

Tiếp theo, hộp thoại Gradient Editor hiển thị, chúng ta sẽ chọn phần Gradient có tên là Black, White như 

dưới đây. Sau đó nhấn OK: 

 

Quay trở lại hộp thoại Layer Style, tiếp tục thay đổi Style từ Linear thành Radial: 
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Và kết quả của chúng ta sau khi thực hiện những bước trên sẽ trông giống như thế này: 

 

Vẫn mở bảng Layer Style, các bạn chọn phần giữa của hình tròn và di chuyển tới góc trên bên trái. Sau đó 

nhấn OK và đóng cửa sổ Layer Style: 
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Tiếp tục, chọn biểu tượng New Layer để tạo thêm 1 lớp mới: 

 

Và sử dụng công cụ Brush Tool: 
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Chọn thông số Foreground là màu đen (hoặc nhấn phím D để thay đổi về lựa chọn mặc định), chuyển sang 

chế độ Small, Soft - Edge round brush, và nhấn vào phần dưới của hình tròn để tạo thêm 1 điểm nữa như 

hình dưới: 

 

Nhấn và giữ phím Ctrl (Windows) hoặc Command (Mac) và chọn trực tiếp phần Preview Thumbnail của 

Layer 1, chúng ta sẽ có toàn bộ phần lự chọn bên ngoài: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Chọn tiếp menu Filter > Distort > Pinch: 

 

Bảng điều khiển chính của hiệu ứng Pinch hiển thị, thay đổi thông số Amount về phía cuối cùng bên trái: 
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Nhấn OK để áp dụng thay đổi và đóng của sổ, sau đó nhấn tiếp Ctrl + F (Windows) hoặc Command + F 

(Mac)2 lần để áp dụng hiệu ứng này thêm 2 lần nữa. Sau đó, nhấn Ctrl + D (Windows) hoặc Command + D 

(Mac)để bỏ vùng chọn: 

 

Kết quả tạm thời của chúng ta 

Khi đã hoàn thành phần cơ bản của hình bong bóng, hãy lưu lại dưới dạng Brush. Mở menu Edit > Define 

Brush Preset: 

 

Hộp thoại Brush Name hiển thị, các bạn đặt tên là Bubble rồi nhấn OK: 
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Tiếp theo, mở bức ảnh chúng ta cần gán bong bóng vào. Ví dụ tại đây: 

 

Nhấn vào biểu tượng New Layer ở phía dưới bảng điều khiển để tạo thêm lớp mới bên trên ảnh nền: 

 

Chọn tiếp Brush Tool từ thanh điều khiển Tool, nhấn chuột phải (Windows) hoặc Control + click (Mac) tại bất 

cứ nơi nào trên bức ảnh để mở bảng Brush Preset picker, chọn thành phần cuối cùng trong danh sách và 

nhấnEnter (Windows) hoặc Return (Mac) để đóng cửa sổ này lại: 
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Tiếp tục, nhấn F5 để mở Brush, tại đây có chứa tất cả các lựa chọn của Brush Dynamics cho phép chúng ta 

điều khiển hành động của Brush khi vẽ. Cũng trong bảng điều khiển Brushes đang mở, các bạn nhấn trực tiếp 

vào phần Shape Dynamics: 

 

Tăng thông số Size Jitter tới 100%, thực hiện tương tự như vậy với Roundness Jitter, và cuối cùng 

làMinimum Roundness thành 25%: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Tiếp tục, chọn trực tiếp phần Scattering bên dưới Shape Dynamics, tại đây các bạn thay đổi tham 

số Scattertới khoảng 250% và đóng cửa sổ này lại: 

 

Như vậy là chúng ta đã hoàn thành ¾ chặng đường, phần còn lại là to màu cho những phần bong bóng này. 

Hãy đảm bảo rằng phần Foreground color đã được đổi về màu trắng (nhấn phím X): 
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Ở chế độ mặc định, công cụ Brush đang lựa chọn có kích thước hơi to quá, do vậy các bạn nhấn phím [ để 

thay đổi. Sau đó chọn Layer 1 và bắt đầu vẽ. Nếu cảm thấy không hài lòng với sản phẩm của mình, hãy nhấn 

phím tắtCtrl + Z (Windows) / Command + Z (Mac) để quay lại bước trước, hoặc Ctrl + Alt + Z (Windows) / 

Command + Option + Z (Mac) để quay trở lại nhiều bước. 

 

Hãy cố gắng thực hiện sao cho thật tự nhiên 

Nhưng tại bước này, hình ảnh bong bóng của chúng ta trông có vẻ hơi quá sắc nét so với môi trường nước. Để 

khắc phục vấn đề này, nhấn Ctrl + J (Windows) / Command + J (Mac) để nhân đôi lớp bong bóng này lên: 
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Sau đó, áp dụng hiệu ứng Gaussian Blur qua menu Filter > Blur: 

 

Bảng điều khiển của Gaussian Blur hiển thị, thay đổi giá trị của Radius thành 8: 
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Nhấn OK, và hình ảnh của những chiếc bong bóng sẽ trông tự nhiên hơn rất nhiều: 

 

Để hoàn thiện tác phẩm của chúng ta, các bạn hãy tạo thêm 1 lớp mới, và sử dụng Brush kích thước lớn để 

thêm các luồng bong bóng, có tác dụng làm cho người xem cảm nhận được toàn cảnh của bức tranh khi ở 

dưới nước: 
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Chúc các bạn thành công! 

Hướng dẫn sử dụng Photoshop CS5 - Phần 29: Tạo hiệu ứng phóng to trong bức ảnh 

Trong bài tiếp theo trong series hướng dẫn về Photoshop, chúng tôi sẽ hướng dẫn các bạn một số thao 

tác cơ bản để tạo hiệu ứng phóng to với bất kỳ bức ảnh nào. Cụ thể tại đây, chúng ta sẽ sử dụng bộ lọc 

Radial Blur của Photoshop, và một số thủ thuật với Layer Mask và Gradient Tool. 

Ảnh mẫu được sử dụng trong bài thử nghiệm của chúng ta: 
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và kết quả đạt được sau khi áp dụng: 
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Trước tiên, các bạn phải nhân đôi lớp Layer gốc của bức ảnh, để những thao tác sau được áp dụng trên 1 lớp 

riêng biệt. Chọn menu Layer và New > Layer via Copy, hoặc sử dụng phím tắt Ctrl + J (Windows) / 

Command + J (Mac) trên bàn phím: 

 

Khi nhìn vào bảng điều khiển chính, chúng ta sẽ thấy 2 Layer: một ở dưới (Layer gốc) và Layer 1 (tạo mới) ở 

trên: 

 

Lựa chọn Layer 1 và mở menu Filter > Blur > Radial Blur: 

 

Cửa sổ điều khiển Radial Blur của Photoshop hiển thị với 2 lựa chọn chính trong phần Blur Method là Spin và 

Zoom. Tại đây, chúng ta sẽ sử dụng Zoom với thông số Amount là 50 và Quality – Best: 
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Nhấn OK để áp dụng hiệu ứng và đóng cửa sổ này lại, chúng ta sẽ có tác phẩm tạm thời như sau: 

 

Tùy thuộc vào cấu hình máy tính và các thiết lập khác thì quá trình áp dụng này sẽ diễn ra nhanh hoặc chậm 

Nếu cảm thấy chưa hài lòng với kết quả này, hãy sử dụng chức năng Undo Radial Blur trong mục Edit hoặc 

nhấn phím tắt Ctrl + Z (Windows) / Command + Z (Mac): 
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Sau đó, áp dụng lại hiệu ứng trên bằng tổ hợp phím Ctrl + Alt + F (Windows) hoặc Command + Option + F 

(Mac), chọn giá trị Amount khác, thay đổi vị trí trong ô Blur Center... thực hiện các bước này cho đến khi bạn 

cảm thấy vừa ý. 

Tuy nhiên, vấn đề chính khi chúng ta sử dụng hiệu ứng này là Blur đã che phủ toàn bộ bức ảnh, không thực sự 

phù hợp với ý tưởng của bài thử nghiệm. Cụ thể, tại đây, chúng ta cần làm rõ phần khuôn mặt của em bé, chứ 

không phải tất cả khung cảnh. Vẫn chọn Layer 1, nhấn vào biểu tượng Layer Mask ở dưới khay hệ thống: 

  

Khi nhìn vào bức ảnh chính, mọi người sẽ không thấy hiện tượng gì xảy ra. Nhưng trong cửa sổ điều khiển 

chính của Layer, các bạn sẽ nhìn thấy 1 hình chữ nhật màu trắng bên cạnh, đó là đã tạo thành công lớp Layer 

Mask: 

  

Tiếp theo, lựa chọn công cụ Gradient Tool từ bảng Tools hoặc nhấn nút G trên bàn phím: 



  Nguồn “Copy”: Quản Trị Mạng 
  Copied By: Khang Đoàn 

 

Sau đó, nhấn chuột phải trong Windows hoặc Control + click (Mac) tại bất cứ vị trí nào trên bức ảnh để hiển thị 

bảng Gradient Picker, tại đây các bạn chọn phần Black to White (xếp thứ 3 từ trái sang phải, hàng trên cùng): 

  

Để làm hiển thị rõ phần khuôn mặt, chúng ta sẽ phải kéo chuột từ phần giữa ra bên ngoài. Cụ thể, ở đây chiếc 

mũi được chọn làm phần trung tâm, từ từ kéo chuột từ đây ra bên ngoài bên trái (theo hình dưới): 

 

Do thao tác này được thực hiện trên phần Layer Mask, do vậy sẽ không có sự thay đổi nào trên Layer 1. Thay 

vào đó, kết quả này sẽ được hiển thị trực tiếp trên lớp Layer Mask vừa tạo: 
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Mặc dù chúng ta không thể nhìn thấy phần Gradient trong cửa sổ chính, nhưng lại rất rõ ràng qua Layer Mask. 

Phần diện tích màu đen bên trong được ẩn đi, và các thành phần Gradient này trở nên sáng hơn về các góc, 

còn toàn bộ phần màu trắng chính là những gì chúng ta đang nhìn thấy: 

 

Trong trường hợp hiệu ứng Blur này quá “mạnh”, hãy giảm độ Opacity của Layer 1 xuống tới mức phù hợp. Cụ 

thể tại đây, chúng tôi thay đổi về mức 70%: 
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Và đây là kết quả hoàn thiện của chúng ta: 

 

Chúc các bạn thành công! 

 


